FORUMS: list search recent posts

Audio in Compressor

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Pardy
Audio in Compressor
on Aug 9, 2010 at 4:00:45 pm

Hi all,

I'm looking to configure compressor and qmaster within our workflow. Having fought with the clustering every step of the way I ahve that configured how I want it. I'm now having an issue with the presets for Compressor our finished fcp projects have 2 pairs of stereo audio one original track and one with just soundtrack for overdubbing in foreign markets. I can't seem to find an option to get this as an output on compressor, logically pass through would do this but it always gives me stereo output. Any ideas on how I can get compressor to do this?


Return to posts index

Mark Spano
Re: Audio in Compressor
on Aug 9, 2010 at 5:41:45 pm

[Adam Pardy] "our finished fcp projects have 2 pairs of stereo audio one original track and one with just soundtrack for overdubbing in foreign markets. I can't seem to find an option to get this as an output on compressor, logically pass through would do this but it always gives me stereo output"

It is likely your sequence settings in FCP that is giving you the grief to begin with. Sequence settings need to specify four audio outputs. Then any quicktime you export (using current settings) will keep the four outputs intact as audio tracks. Send that into Compressor and use input-passthrough and it will remain four audio tracks.



Return to posts index

Adam Pardy
Re: Audio in Compressor
on Aug 9, 2010 at 5:54:16 pm

Yup thats all configured, all projects use a standard project template. I've actually had mixed results some of the files have actually turned this into what QT7 thinks is 3.1 and as such effectively removes one of my tracks. I'm running another test now but I don't think this is the problem. Thanks anyway


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]