FORUMS: list search recent posts

Flip4Mac WMV Encode Failed

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacqueline Bazinet Tolson
Flip4Mac WMV Encode Failed
on Jun 16, 2010 at 4:58:39 pm

I'm getting an error when attempting to compress my HD timeline to WMV. Destination use is for company Intranet.

I'm using Export to Quicktime Conversion and choosing Windows Media

My source timeline codec is XD Cam EX 1080i 60 VBR, Audio 48KHz, 16 bit
My destination codec is WMV 9 Standard, 2 pass VBR, 1150 kbits/sec
Audio: WMA 9 Standard, 2 pass VBR, 48 kbps, 44.1 khz Stereo

I'm getting this error:

"Internal Error while attempting to encode the audio track (-19224)"

I'm running a Mac Pro 2 x 2.26 GHz Quad Core Intel Zeon
6 GB memory
Flip4Mac 2.3.3.3
Quicktime 10
Final Cut Pro 7.0.2

We've done this in the recent past without error, and we think the problems may have begun after we installed the Flip4Mac software update. We are probably going to re-install our original Flip4Mac and see if this works, but I thought I'd go fishing on the Cow Forums to see if anyone else has had this problem.

Jacquie Bazinet Tolson
Editor, Producer, Video Journalist
619-206-9711
San Diego, CA


Return to posts index

Craig Seeman
Re: Flip4Mac WMV Encode Failed
on Jun 16, 2010 at 6:08:05 pm

I assume you have Quicktime 7.6.6 Pro installed as well.
As a test, export self contained Quicktime in timeline codec and then use Quicktime Pro to export to WMV.

I shoot with Sony EX and use Flip4Mac 2.3.3.3 as well on Dual Core and haven't seen this issue.

The above test will let me know if the issue is specific to FCP or maybe something going on in your timeline that's resolved with exported self contained and used as a source.

I have another thing for you to try with your current workflow. Chance your Audio export settings to CBR.
I seem to remember an FCP specific but with VBR audio export. That bug is actually is/was an issue with FCP itself and audio handling and Quicktime Conversion and not Flip4Mac if memory serves. Setting Audio Export to CBR may be a workaround with not noticeable impact on audio.

So try do things
Current workflow with Audio export changed to CBR
and
Export Self Contained and use your current export setting (audio VBR) in QuicktimePro



Return to posts index

Jacqueline Bazinet Tolson
Re: Flip4Mac WMV Encode Failed
on Jun 17, 2010 at 7:52:47 pm

Thank you Craig for your fast response!

I do not have QT Pro 7.6.6 installed. Have QT 10 on a brand spanking new system where I freelance. They are considering getting Pro since exporting from FCP ties it up. (On my system I prefer to use Cleaner 6 to encode. That way I can still edit while compressing in the background.)

So I did the 2nd thing you mentioned. I exported using CBR audio settings. It worked.

On another note, I bought a new laptop recently, and I noticed when I used the Migration Manager to bring everything from my old laptop to my new one, my QT Pro 7.4 did not install. QT 10 installed over it and did not bring the PRO abilities with it. Will I have to re-purchase Pro version again?

Thank you again for your help. I was stumped and getting frustrated that no one else had my problem.
Usually just skimming the forums I find good answers to my q's.

Happy Editing!!!!

Jacquie



Jacquie Bazinet Tolson
Editor, Producer, Video Journalist
619-206-9711
San Diego, CA


Return to posts index


Craig Seeman
Re: Flip4Mac WMV Encode Failed
on Jun 17, 2010 at 8:03:26 pm

[Jacqueline Bazinet Tolson] "I do not have QT Pro 7.6.6 installed."

Pro should install when you install Final Cut Studio. Quicktime 7.6.x does not install when you initially install Snow Leopard. It's optional. If you then install FCS, QT 7.6.x Pro should install.

[Jacqueline Bazinet Tolson] "On my system I prefer to use Cleaner 6 to encode. That way I can still edit while compressing in the background."
You should not be using Cleaner at all ever for anything these days. It was never even updated for Intel Macs. I don't understand your reasoning. Just use Compressor.

[Jacqueline Bazinet Tolson] "On another note, I bought a new laptop recently, and I noticed when I used the Migration Manager to bring everything from my old laptop to my new one, my QT Pro 7.4 did not install."
Because it's not compatible. I can't imagine any system that would have QT 7.4 on it these days. Even my one G5 Tiger system has QT 7.6.x on it.

[Jacqueline Bazinet Tolson] " QT 10 installed over it and did not bring the PRO abilities with it. Will I have to re-purchase Pro version again? "
There is no QT 10 Pro. You have to install QT 7 optionally from Snow Leopard Install disk. If you install FCS, QT 7 will be Pro.






Return to posts index

Jacqueline Bazinet Tolson
Re: Flip4Mac WMV Encode Failed
on Jun 17, 2010 at 9:22:45 pm

Pro should install when you install Final Cut Studio. Quicktime 7.6.x does not install when you initially install Snow Leopard. It's optional. If you then install FCS, QT 7.6.x Pro should install.

* Snow Leopard was already installed when I purchased my computer. Is there a way to do this after the install or will I have to do a re-install of the OS?

You should not be using Cleaner at all ever for anything these days. It was never even updated for Intel Macs. I don't understand your reasoning. Just use Compressor.

* I should have stated, when compressing to wmv only. (I have one client who needs wmv) I use Compressor, FCP and Quicktime for all else.

Thank you again for your time and expertise.


Return to posts index

Craig Seeman
Re: Flip4Mac WMV Encode Failed
on Jun 17, 2010 at 10:19:56 pm

[Jacqueline Bazinet Tolson] "Snow Leopard was already installed when I purchased my computer. Is there a way to do this after the install or will I have to do a re-install of the OS? "

You can install QT 7.6 as an optional install from the Snow Leopard disc. It should become Pro automatically since you have FCS installed.

[Jacqueline Bazinet Tolson] "* I should have stated, when compressing to wmv only."
Cleaner only does WMV7 which is horrible efficiency. Flip4Mac works (worked?) in both Cleaner and Compressor for WMV9 as well as QuickTime Pro. There's no need to use Cleaner at all.




Return to posts index


Macauley Peterson
Re: Flip4Mac WMV Encode Failed
on Jun 29, 2010 at 12:21:39 am

I can confirm this happened in 2.3.2.1 and also the newest 2.3.4.1. And also that switching from 2-pass VBR to 1-pass CBR resolved the issue.

Still, I wish the error codes weren't so esoteric!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]