FORUMS: list search recent posts

YT index in end?

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emil Niemi
YT index in end?
on Jun 13, 2010 at 2:48:56 pm

I made a sort of intro in After Effects with these settings:

480x270
25 FPS (aspect ratio 16:9, Square pixels)
32 bit per channel

Then i render it out as Video for windows (.avi) as uncompressed (no changes).

Then i grab it into Sony Vegas with the settings:

Size: 480x270 (1.0 Square pixel)
FPS: 25
32 bit per channel

Then went into rendering and choosed
MainConcept AVC/ACC (*.mp4)

From here i choose best as video quality
In size i choose 480x270
Profile: Main
Frame rate: 25
Field order: None (progressive scan)
Pixel aspect ratio: 1.0
Numbers of references frames: 2 [X] Using deblocking filter

Variable bit rate [X] 2 pass
maximum BPS: 240 000 000
avarge BPS: 135 000 000

The audio is normal value
48 HZ and 128 BPS.



When loading up on youtube it says
"MOV/MP4-filen som du lade upp har ett index i slutet. Vi föredrar att du gör filen platt innan du lägger upp den så att indexet kommer först i filen. I den här artikeln finns mer information."

With google translator:
"MOV/MP4-filen that you put up has an index at the end. We prefer that you make a flat file before uploading it so that the index will be first in the file. In this article for more information."

And it says this site
http://www.google.com/support/youtube/bin/answer.py?hl=en&answer=165543

I don't get what's wrong.
The clip gets up and working, but the quality is still bad as usually.
Reason why i do final render in Sony Vegas is because Im going make the movie there and abit from after effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]