FORUMS: list search recent posts

h.264 Gamma Shift

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jm knowles
h.264 Gamma Shift
on Apr 21, 2010 at 3:48:22 am

After spending a 16 hours going crazy I am convinced that a problem I am having is the h.264 gamma shift bug. I didn't know about this thing until today. I see a few fixes but nothing seems to work.
(One involved creating an image sequence from a tiff and then adding to movie your copy and pasted movie, another one was adjusting blend and straight alpha settings - neither worked.)

Has anyone had any success - I am preparing a video to show as a presentation quicktime off a laptop. It is probably going to be PC but might be Mac. Suggesting my client install x264 is not really a good option.

My videos look great through firefox, when I reimport them back into FCP and Motion etc ... just blasted Quicktime. After all of these years there must be a fix ... yes?





Return to posts index

jm knowles
Re: h.264 Gamma Shift
on Apr 21, 2010 at 6:38:44 pm

Oops ... I replied to my wrong thread (below)
I meant to say here ...

Actually this is NOT the H264 bug (or at lest not entirely) I have noticed this is happening in other codecs as well. Still it is only my quicktime players and itunes that are effected ... everything else displays fine (reimporting back into FCP, Motion, viewing online through Firefox ...)

This is driving me nuts? Is it just my system? Or am I creating buggy videos? I have to get this right! Yikes!




Return to posts index


cowcowcowcowcow
Daniel Low
Re: h.264 Gamma Shift
on Apr 21, 2010 at 9:17:44 pm

Any help?

http://support.apple.com/kb/HT3712




__________________________________________________________________
Sent from my iPad Nano.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]