FORUMS: list search recent posts

Compressor 3.5 h.264 bad quality

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Evans
Compressor 3.5 h.264 bad quality
on Apr 5, 2010 at 5:22:01 pm

Here's my problem:

I've been using a Compressor H.264 setting for quite a while in Compressor 3.0.5 (MacOS 10.4.11) with good results. Now I've entered the same values into Compressor 3.5.1 with terrible results.

(in all cases input is FCP exported QT)
Compressor 3.0.5
H.264
480x270
Aspect: DVCPro 1080
Video Data Rate restricted to 1300 kbits/sec
Filters: Black White Restore, Deinterlacing (Odd)
everything else default

This setting works peachy, now I put all those settings in to a Snow Leopard : Compressor 3.5.1 and it's all going haywire.

My output from the new system will only play in QT 7 at 720x270 and everything gets extremely pixelated.

Any thoughts??


Return to posts index

Dan Evans
Re: Compressor 3.5 h.264 bad quality
on Apr 5, 2010 at 5:58:53 pm

Just did a few tests and the filters in Compressor seemed to be the culprit, however the stretched problem still happens in QT 10 and QT 7...



Return to posts index

Paul Raila
Re: Compressor 3.5 h.264 bad quality
on Apr 5, 2010 at 11:26:09 pm

Sounds like I might be having a similar problem. I'm running 10.6.3, and my MPEG-2 files come out of Compressor looking very pixelated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]