FORUMS: list search recent posts

Aliasing issue in Sorenson Squeeze 6

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Haga
Aliasing issue in Sorenson Squeeze 6
on Mar 23, 2010 at 6:53:03 pm

I have been struggling with an aliasing issue in Squeeze (for Flash). My workflow is to scale my video to 512x288 (sq pixels) using Vdub and AviSynth. THEN I take it into AE CS3 to add graphics. So my video and graphics stay at 512 x 288. I output to AVI uncompressed as an intermediate. The motion graphics, text and video look fantastic - no aliasing issues on the graphics and text.

When I bring this uncompressed AVI into Squeeze for Flash (both on 5 and now 6), the graphics (mainly circles that cause the issue) and the text show distinct aliasing as soon as I preview with a filter - and even before any compression method has been selected... it seems to be a default issue. And it does show in the output, which is still at 512x288 - no more scaling has taken place.

I'm at a loss as to why this happens. It doesn't matter which compression setting or filter I use (or don't use). The aliasing makes my graphics look amateurish, which is frustrating, since I have some really nice motion graphics developed now and I want them to look as close as possible to the uncompressed 512x288 images.

Am I expecting too much? Anything I am overlooking?
Thanks,
Kevin


Return to posts index

Daniel Low
Re: Aliasing issue in Sorenson Squeeze 6
on Mar 24, 2010 at 7:48:47 am

Please post a screen grab of what you are seeing in Squeeze.

__________________________________________________________________
Sent from my iPad Nano.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]