FORUMS: list search recent posts

Extremely long render times in FCP / Compressor

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Bali
Extremely long render times in FCP / Compressor
on Mar 18, 2010 at 7:55:39 pm

Hi All

I've been having some weird problems of late, and cannot figure it out on my own so here goes...

I'm working on a 15 minute film, that is all Pro Res 422 1080, in FCP. When I rendered the rough cut, I made a ref file, and rendered in compressor. it took about 3-4 hours, to make an H.264 that was resized. That seemed pretty ok for the speed of my comp and the fact that it was H.264.

Since I've made the next cut, I've had many problems. I tried rendering my reference file in compressor, and it was rendering, but accidentally I closed the lid of my laptop, during this process. Smart move I know. When I restarted everything, compressor would start rendering but say "unknown time remaining" for a long time and no time would build on the timeline. Unlike normal where it does about 1/5th or so of the timeline and begins to increase the estimated time etc...Now I've had to abandon using compressor and am rendering solely out of FCP to a quicktime conversion H.264 - its taken over 14 hours so far to complete the process, and after leaving it at 90% last night I woke up this morning to find it "compressor processing" window and rolling through frame numbers.

I've had similar problems with other projects recently where rendering seems to take an unusually long time, especially when I add effects like sapphire. - im talking days and days for dvcpro50 720 media and still images....TRT no longer than a few minutes. Its getting ridiculous. I've ascertained that using sapphire plugins really messus up any compression, and on this new project there are no effects, except for a small FCP audio effect on one tiny audio clip. Could it be that this render issue is connected to FX?
Obviously I messed things up by interrupting a compression, but honestly I can't see how this could be the cause considering I've been having this same problem for months, and in AE too.
AE often quits rendering with a warning "no enough memory for Sapphire" even though I have optimal memory settings.

Any thoughts?

MacBook Pro, 2.4Ghz, with 4GB of Ram.
AE CS3
FCP 6.0.3 ( I think, from an FCP Studio 2 Install)
I know my OS needs updating.

I'm considering a reformat fresh install on everything but been putting it off...anything I can do on this latest project before I resort to that?


Return to posts index

Kris A. Wotipka
Re: Extremely long render times in FCP / Compressor
on Mar 19, 2010 at 2:22:14 pm

Just as a off chance, try to reset Compressor. Go to Compressor. It doesn't matter if you closed it or not. Click on "COMPRESSOR" in the menu bar. Drop down two and hit "Reset Background Processing". Once a job starts, this is the only way to reload or reset it. Just closing Compressor doesn't do the trick and the job will try to continue after a reboot.

Just my two cents.

kris@wotipka.com
Image maker


Return to posts index

Andrew Saliga
Re: Extremely long render times in FCP / Compressor
on Mar 19, 2010 at 5:14:09 pm

Compressor always has hiccups like this. Also you may try Compressor Repair.

-Andrew Saliga

Steelehouse Productions
http://www.steelehouse.com (undergoing a much-needed redesign)
http://www.vimeo.com/steelehouse


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]