FORUMS: list search recent posts

Mpeg 2 video/audio export out of sync

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Raymond Tarry
Mpeg 2 video/audio export out of sync
on Mar 2, 2010 at 3:50:51 am

Hello, I've been encoding to NTSC Mpeg 2 video with audio and the result doesn't sync up. I've been using the PCM setting for the audio. Is the another setting that would make them match up better?
Thanks Raymond


Return to posts index

Raymond Tarry
Re: Mpeg 2 video/audio export out of sync
on Mar 2, 2010 at 3:52:10 am

Oh, I've been using Procoder 3 - forgot to mention that - R



Return to posts index

Daniel Low
Re: Mpeg 2 video/audio export out of sync
on Mar 2, 2010 at 9:11:45 am

What kind of MPEG stream are you creating? (PS, TS?)

__________________________________________________________________
Sent from my iPad Nano.


Return to posts index


Raymond Tarry
Re: Mpeg 2 video/audio export out of sync
on Mar 2, 2010 at 3:29:54 pm

Hi Daniel. The Procoder Preset is MPEG 2-DVD-NTSC, and the description box says:
MEPG 2, DVD, 720 X 480, 29.97fps, 6Mbps, NTSC, MPEG Video Stream + Wave File for DVD authoring software. (I'm not sure what you mean by PS or TS)

The video setting is CBR and the audio is PCM. Premiere Pro 1.5 exports audio at a lower bitrate and I tried that in Procoder, but the result still didn't match up with the video.

Premiere Pro 1.5 also exports the audio and video synced and attached. I like the video output of Procoder better though.
Thanks - Raymond



Return to posts index

Daniel Low
Re: Mpeg 2 video/audio export out of sync
on Mar 2, 2010 at 4:48:29 pm

So you are creating Elementary streams - separate Video and Audio.

As such, where are you playing these back and seeing the sync issues?

__________________________________________________________________
Sent from my iPad Nano.


Return to posts index

Raymond Tarry
Re: Mpeg 2 video/audio export out of sync
on Mar 3, 2010 at 2:49:18 am

Yes, they are separate, but that was not my intention. Premiere Pro 1.5 always produces audio and video linked together.
After exporting to Procoder 3 off the Premiere Pro timeline, I imported them back onto the PP timeline and lined up the video and audio and the audio strip was noticably longer than the video.
I'm aware that Premiere Pro has a problem with MPEG 2, but you'd think that the strips would be the same length. (you can tell my knowledge is limited)




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]