FORUMS: list search recent posts

Audio click on wmvs out of Sorenson Squeeze?

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Catena
Audio click on wmvs out of Sorenson Squeeze?
on May 26, 2009 at 6:34:27 pm

Hello,

I am trying to encode wmvs with Squeeze, and on the result file I keep getting a loud audio click at the head.

The clips are sequences I cut in Avid Media Composer v2.2.10. The sample rate is 48khz.

I export them as Reference Quicktimes, with AIFF as the audio type. I import the clips into Squeeze v5.0, and encode using a custom wmv preset with the following specs:

Audio: WM Audio 9.2, 32kbps, Sample Size 16, 32k sample rate, Stereo

Video: WM Video 7, 250Kbps, 320x240, 15 fps, keyframe every 300 frames, max startup latency 2

Here's the specs of the Avid I'm using:

OS: XP Professional version 2002 sp2.
Windows Media Player: v9.00.00.3250
Quicktime: v7.1.3

Has anyone else had similar issues? Any help or suggestions would be greatly appreciated.

Thanks,
Rich


Return to posts index

Daniel Low
Re: Audio click on wmvs out of Sorenson Squeeze?
on May 26, 2009 at 9:51:30 pm

[Rich Catena] "Audio: WM Audio 9.2, 32kbps, Sample Size 16, 32k sample rate, Stereo "

Apart from the click the audio must sound pretty terrible, unless it's something simple like just speech?

I've often had problems with clicks when doing a sample rate conversion that isn't a divisible, like 48k to 32k. 44.1k to 22.050k always works!

Does the same thing happen if you choose mono rather than stereo on the output?



__________________________________________________________________
Two years from now, spam will be solved. - Bill Gates, World Economic Forum 2004


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]