FORUMS: list search recent posts

Deinterlace in Compressor

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Grauert
Deinterlace in Compressor
on May 23, 2009 at 1:33:54 am

I have a ProRes422 timeline that I want to deinterlace. I brought a Quicktime Reference file into Compressor and applied "ProRes422 for interlaced material" to the file. I turned on frame controls and set everything to "best."

When the file was complete, I brought the file into FCP to see if it was deinterlaced. FCP was saying the field dominance is Lower(even).

What did I do wrong? Should I have chosen "ProRes422 for progressive material?" If so, that's a bit deceiving, but I'll give that a try a while.

Thanks.

Robert J. Grauert, Jr.
http://www.robgrauert.com


Return to posts index

Rich Rubasch
Re: Deinterlace in Compressor
on May 26, 2009 at 1:18:11 am

Check in the second settings box where your basic video and audio settings are and click on the video button and see if the Interlaced button is checked....it should not be.

In the frame controls settings area make sure that the second pulldown says progressive as the output fields choice.

Rich Rubasch
Tilt Media



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]