FORUMS: list search recent posts

HDV 60i to SD Anamorphic...(again..)

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendan Pyatt
HDV 60i to SD Anamorphic...(again..)
on May 13, 2009 at 12:01:18 pm

Hi,
I am still trying to get decent results converting HDV 60i footage to SD anamorphic using Compressor.

I have found that using DVCPRO50 codec produces results that look fine in QT but appear blurry / pixelated in FCP (checking them using a Matrox MXO hooked up to a 23' ACD).

If I take DV anmorphic clips and run them thru compressor using the same set of settings they look fine in QT and FCP.

Here are my Compressor settings:

Encoder:
Video:
Compression type: DVCPRO50 - NTSC
Motion: 29.97
Compressor: Best
Scan Mode: Interlaced
Aspect Ratio: 16:9

Frame controls:
Frame controls: On
Resize filter: Best
Output fields: Bottom first
Deinterlace: Better
Adaptive details: Unticked
Rate conversion: Best
Set duration: So source frames play at 29.97

Geometry:
Frame size: 720x480
Pixel Aspect: NTSC CCIR 601/DV (16:9)

Please help! this issue is driving me insane....


Return to posts index


Daniel Low
Re: HDV 60i to SD Anamorphic...(again..)
on May 13, 2009 at 4:50:58 pm

[Brendan Pyatt] "I have found that using DVCPRO50 codec produces results that look fine in QT but appear blurry / pixelated in FCP (checking them using a Matrox MXO hooked up to a 23' ACD)."

Like I said before, there must be something about your settings in FCP or Matrox that is causing this.

If it looks good in Quicktime then it will look good when you play it out to where ever it is going, it's likely that it's just a 'preview quality' that you are seeing in FCP.

__________________________________________________________________
Two years from now, spam will be solved. - Bill Gates, World Economic Forum 2004


Return to posts index

Brendan Pyatt
Re: HDV 60i to SD Anamorphic...(again..)
on May 13, 2009 at 5:36:05 pm

Hi Daniel,

How can it be something in my FCP / Matrox settings that is causing this?

If i use the exact same settings in Compressor to convert a SD & a HDV clip the converted SD clip displays fine but the converted HDV clip does not.

I feel that this proves that my FCP /Matrox setup can display clips fine and that I have something wrong in Compressor with regards to converting HDV clips.

I am probably wrong but just can't see it.


Return to posts index


Daniel Low
Re: HDV 60i to SD Anamorphic...(again..)
on May 13, 2009 at 9:57:26 pm

[Brendan Pyatt] "How can it be something in my FCP / Matrox settings that is causing this?"

Simply because the clip looks fine when viewed in the Quicktime player.

Have a look at this thread:

And here

(Both links are to Matrox MXO user forum support)

__________________________________________________________________
Two years from now, spam will be solved. - Bill Gates, World Economic Forum 2004


Return to posts index

Brendan Pyatt
Re: HDV 60i to SD Anamorphic...(again..)
on May 23, 2009 at 3:46:14 pm

Daniel,

It appears that the MXO unit has issues displaying DV anamorphic clips correctly. It's rather strange because the mxo displays clips from a DV anamorphic camera correctly but doesn't display clips that I have re-sized using Compressor.

It's hard when you learning all this stuff and relying on something (the mxo unit) to check your footage! When doubts creep in you start to worry that something is horribly wrong and will cause serious problems later.

Thanks alot for your help with this


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]