FORUMS: list search recent posts

compressor not doing anything on my G5

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nelson May
compressor not doing anything on my G5
on Apr 7, 2009 at 3:01:16 am

I have a G5 and a G4 with FCP 6 installed. I have been using compressor on the G4, but a while ago I tried to use it for the first time and I was told I had an install error. I couldn't seem to just install compressor. I ahd to reinstall the whole studio a few weeks ago.

Anyway, I tried to open compressor this evening and the app opens, but I can't create an new batch. When I click on a file and right click and do an "open with compressor", nothing happens. But when I quit compressor, I am told I have a job in the queue.

On my G4 the whole interface comes up, I can make a batch and then go the the monitor.

Anything I can do about this.

I am perplexed that is doesn't run on one machine, but runs fine on the smaller machine.

G5, 1.7, 4MB RAM, 30"cine, G4, 1.6 2MB RAM, Mbox, Neumann TLM-103, FCP HD 5. Pro Tools, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

Daniel Low
Re: compressor not doing anything on my G5
on Apr 7, 2009 at 2:41:46 pm

Search this forum - there's a whole bunch of stuff on how to fix compressor when it start to act up.

You could also try this:

http://www.digitalrebellion.com/compressor_repair.htm


Let us know how you got on...





__________________________________________________________________
Two years from now, spam will be solved. - Bill Gates, World Economic Forum 2004


Return to posts index

Nelson May
Re: compressor not doing anything on my G5
on Apr 7, 2009 at 9:56:14 pm

I talked to apple and we set up admin account. When I signed on compressor started right up. They said it could be anything corrupting it. Apple suggested I migrate over to the other account Personally I cant take the time. I would have to go and find all my plug ins and I again am on a clock: not a calendar. I am going to use the white paper they sent me to to try and trash the preference files, trash compressor and try a reinstall. I looked at the white paper and there is a lot to trash. I ran DR's Comp repair and it didn't have any affect. I would hope it would trash all the prefs.

If you have any other suggestions, I will appreciate it.

Thanks for the help.

G5, 1.7, 4MB RAM, 30"cine, G4, 1.6 2MB RAM, Mbox, Neumann TLM-103, FCP HD 5. Pro Tools, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index


Nelson May
Re: compressor not doing anything on my G5
on May 13, 2009 at 4:07:19 am

I didn't get anywhere and compressor still won't work, even after three installs. I am about to pull my hair out. Apple will not give me support at all.

G5, 1.7, 4MB RAM, 30"cine, G4, 1.6 2MB RAM, Mbox, Neumann TLM-103, FCP HD 5. Pro Tools, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

Nelson May
Re: compressor not doing anything on my G5
on Apr 8, 2009 at 1:13:55 pm

I am so bummed. I went through this paper by the letter and still don't have a compressor. <http://support.apple.com/kb/TS1888?viewlocale=en_US>

Again, the app starts, but there is no interface.



G5, 1.7, 4MB RAM, 30"cine, G4, 1.6 2MB RAM, Mbox, Neumann TLM-103, FCP HD 5. Pro Tools, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]