FORUMS: list search recent posts

qMaster Cluster in Compressor problems

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Campbell
qMaster Cluster in Compressor problems
on Feb 27, 2009 at 3:23:43 pm

I have an 8-core Intel Xenon machine and found a tutorial for increasing Compressors speed by taking advantage of more, if not all 8 cores for processing. Anywho, I've noticed when I import and clip from my drive and use the Cluster setting, no problem. But when I export from FCP using Compressor and select the cluster, my exports always freeze about half way through. Does anyone know why?

Once the export has frozen, I can't stop or cancel. Even force quiting doesn't help. Once Compressor relaunches and in the Batch Export window, the job continues. Only a hard shut down and reboot fixes this. So I lowered my core cluster instances from 8-4 and it still does this. I'm not using my machine while encoding either, so RAM isn't the issue. Any thoughts as to why this work when importing a clip and not exporting from FCP?

OS 10.5.5, Mac Pro 2 x 3 ghz quad-core intel xenon, 9 gb ram, with BM Intensity Pro card


Return to posts index

daniel low
Re: qMaster Cluster in Compressor problems
on Feb 27, 2009 at 3:57:15 pm

I, along with others I know export as a Quicktime Movie, either by reference or self-contained, using sequence settings.

Export using Compressor has always caused problems in my experience.



__________________________________________________________________
Fonts are like cologne:

A bad choice speaks louder than a good one.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]