FORUMS: list search recent posts

Compressor - mpeg2 without audio

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clara Gordon
Compressor - mpeg2 without audio
on Oct 27, 2008 at 8:59:20 am

Hi everybody!

I'm trying to make an mpeg2 with Compressor, but it makes without audio! Isn't it strange? (as I know, mpeg2 has both audio and video). I've tried to convert from a Final Cut project, and also another clip with audio (I think it was an avi).

Does anybody know why? What am I doing wrong?

Thanks!

Clara.


Return to posts index

Daniel Low
Re: Compressor - mpeg2 without audio
on Oct 27, 2008 at 10:31:03 am

There are a number of different MPEG-2 output types. Program stream, elementary stream and transport stream, which one are you outputting to? - What extension does the file have? Are you sure you enabled audio in compressor?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Clara Gordon
Re: Compressor - mpeg2 without audio
on Oct 28, 2008 at 7:56:45 pm

Thanks!
I was using a type of mpeg2 which has no audio (.m2v I think). I've seen the way of adding also the audio (and getting an ".mpg2"). In the description of the setting, in Compressor, says "90 minutes video with audio Dolby Digital...", so that I thought all mpeg2 had audio.

But now I have another problem: the mpeg2 I get, almost always is bad: you can see little lines (for example in the contorns of people, where there are changes of colours). I don't know if I'm explaining it well... It seems to be a field's problem, but I've tried to put (in Compressor) the "field dominance" in "upper first", "lower first" and "progressive", and I get the same result. I'm working with DV PAL 48 kHz, does somebody know what am I doing wrong?

Thanks!!

Clara.



Return to posts index


Gracie Chavez
Re: Compressor - mpeg2 without audio
on May 6, 2011 at 12:14:02 am

I'm having the same issue as Clara! I've used Compressor, Episode, and Adobe Media Encoder CS4. All resulted with no audio. I've checked and I have audio selected in the fields. Below are my specs:

Basic MPEG2 Video specifications:
- Video Size: 1280x720 (or 720x480)
- Frame Rate: 29.97
- Pixel-aspect ratio: 16:9
- Constant bit rate (CBR)
- Bitrate: 8,000 to 10,000 kbps (8,000 is always safe)
- Encoding profile MPEG-2 MP@ML System or Program Stream.
- We encode video with the MainConcept codec
- DC Component Precision: 10-bits.
- Audio: MPEG-1, Audio Layer-II, 2-Ch-Stereo: 192Kbps or 224Kbps CBR for 48KHz audio, 128,160,192Kbps Kbps CBR for 44KHz audio.

Any help would be greatly appreciated!


Return to posts index

Craig Seeman
Re: Compressor - mpeg2 without audio
on May 8, 2011 at 11:40:11 pm

Not enough information. Are those your source or your target specs?
Please include the specs of both.

How do you know your source has audio?
What have you played it back in?

The reason why you probably haven't gotten a response back is you added it to a thread that's over 2 years old and you haven't provided enough information.

Please see the sticky about getting the fastest response at the top of the forum.



Return to posts index

Ed Dooley
Re: Compressor - mpeg2 without audio
on Oct 27, 2008 at 5:16:33 pm

Daniel pointed out the options, but I would also suggest reading up a bit before you say you know. :-)
It's all in the manual, and very basic.
Ed

[Clara Gordon] "(as I know, mpeg2 has both audio and video)"





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]