FORUMS: list search recent posts

Compressor mpeg-2 encoding bleed/artifact problem

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Trahair
Compressor mpeg-2 encoding bleed/artifact problem
on Aug 7, 2008 at 9:17:28 am

Hi All,

I'm having problem with particular shot in a sequence that bleeds and has blocky artifacts when encoded.

To cut a long story short the job is replacing some text from a previous version of the dvd. Its hot pink against a darkish green. It wobbles and becomes blocky after the encode - the after effects render files to not exhibit the problem.

The only thing I've been able to do to fix the problem is change the text colour - which unfortunately isn't an option due to a client style guide. I've tried everything I can think of from desaturating the text/background, applying broadcast safe filters, blurs, reducing interlace flicker. All of them fail except drastically changing the colour.

To make things more difficult the original version has been encoded elsewhere and doesn't exhibit the problem.

I'm using mpeg -2 vbr with a target of 6.0 and max of 8.0. I've tried different bit rates also to no avail.

Does anyone have any suggestions?

Thanks,

Ben Trahair
http://www.bentrahair.com


Return to posts index

Ben Trahair
Re: Compressor mpeg-2 encoding bleed/artifact problem
on Aug 7, 2008 at 11:54:46 am

Problem solved.
Problem resolved by rendering without fields.

Thanks,



Ben Trahair
http://www.bentrahair.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]