FORUMS: list search recent posts

Artifacts in DVCPro50 to MPEG2 conversion.

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Leathers
Artifacts in DVCPro50 to MPEG2 conversion.
on Jul 30, 2008 at 8:27:26 am

I'm trying to compress from DVCPro50 to MPEG 2 using Compressor 3.0.3. I also attempted to export as QuickTime Movie in Final Cut Pro and allow DVD Studio Pro (4.2.1) to create the MPEG2 file. Both methods had the same outcome.

The quality of the footage is acceptable until one scene in the centre. That one scene, and a couple others that follow, seems to drastically degrade in quality and acquire nasty artifacts and shifts. I noticed that this seems to happen on scenes that feature lots of fine detail from trees and shrubs. After those scenes, the quality resumes back to "normal." I've only come across this issue when compressing this video to MPEG2. I haven't yet come across this same issue with other videos and other formats.

The Compressor settings were...
- DVD: Best Quality 90 Minutes
MPEG-2 6.2Mbps 2-pass
(pre-made settings)

The video specs are...
DVCPRO50 NTSC
720x480 NTSC DV (3:2)
Anamorphic 16:9
Lower (Even) Field Dominance
29.97 fps


How would I go about fixing this issue?


-Bob


Return to posts index

Daniel Low
Re: Artifacts in DVCPro50 to MPEG2 conversion.
on Jul 30, 2008 at 12:53:17 pm

Bob,

Do you search/scan through this forum, there have been a number of posts relating to similar issues to this recently.

(Clue - use compressors frame controls)

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Bob Leathers
Re: Artifacts in DVCPro50 to MPEG2 conversion.
on Jul 31, 2008 at 9:46:22 pm

The problem just seemed to be in the variable bit rate. Switching to CBR fixed the issue. I don't understand why, though. I mean, VBR has its cap, so why would certain sections drop so low that quality becomes a major issue? I even bumped up the low-end VBR settings and still had the same quality degradation.


Return to posts index


Daniel Low
Re: Artifacts in DVCPro50 to MPEG2 conversion.
on Jul 31, 2008 at 10:44:06 pm

Did you try upping both the max & min bitrate on the VBR settings?

Rule of thumb:

If you have the space on the DVD to transcode ata high bitrate using CBR then do so, however if you need to make the most efficient use of space then you'll need to use VBR.

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Bob Leathers
Re: Artifacts in DVCPro50 to MPEG2 conversion.
on Aug 1, 2008 at 8:41:47 pm

Yeah, I bumped up both settings on the VBR. Even with the highest bitrate setting that DVD Studio Pro would allow me to burn there were still quality issues on that specific scene. The defaults were set to 6.2 minimum, and I think around 7ish maximum. I bumped it up to 7 minimum, 8 maximum and still had issues. It wasn't until I set it to CBR when the artifacts and shifting stopped. It's currently at 7.5mbps. Even a lower CBR setting would've worked, but space wasn't much of an issue so I just bumped it as high as I could without receiving "too high bitrate" errors in DVD Studio Pro.

The problem is fixed. I'm just curious what caused the degrade in quality in the first place just in case I come across it again and require VBR for space efficiency.

Also, previously, before initially posting my problem, I did multiple render tests after changing the frame controls. I'm not completely familiar and still am learning to effectively export video, so it was more-so "playing around" with the frame controls. But nothing I did was successful. I also tried putting some compression markers on the problem spots. Setting the footage to CBR seemed to be the only fix, at least so far.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]