FORUMS: list search recent posts

MPEG2 Artifacts w/ Compressor 3.0.3

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Allan
MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 20, 2008 at 12:39:44 pm

I'm working on my first HD downconvert to SD DVD; I'm exporting FCP Movies of 1080i 60 project. That source file is placed into Compressor. I'm encoding multiple clips to MPEG2 at around 6mbps and changing field dominance to progressive. I just updated my Final Cut Studio 2 to Compressor 3.0.3. I'm having intermittent problems with the encodes.

I have 13 "bonus material" clips, each running anywhere from 2 to 6 minutes in length. The resulting MPEG2 files are either totally fine, or they start to get increasingly blotchy; like the dirty DVD you rent from Blockbuster. It never happens at the same point in time, but in the bad encodes it consistently starts fine, then starts to show artifacts, then gets totally blotchy by the end of the clip. It almost happens in a pulsating fashion, like every second or so. I recompress the bad clips with mixed success. Anyway, I'm looking for help before I try to encode the main 60 minute feature. Thanks for your help.



Return to posts index

Daniel Low
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 20, 2008 at 1:18:59 pm

How are you viewing these clips?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Robert Allan
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 12:02:36 am

Once Compressor has made the MPEG2 and the AC-3 files for the clip, I'm dragging them into DVD Studio Pro 4 as a "track" and then watching that track in the Simulator. Thanks for any help...



Return to posts index


Daniel Low
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 9:52:01 am

I've never used the simulator to do anything other than to test menu functionality.

Have you tried playing the files in Quicktime player, VLC or actually burning a DVD?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Robert Allan
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 2:11:59 pm

I've played back in Quicktime and burned DVD's to confirm. You can see the artifacts in each. Thoughts...?



Return to posts index

Daniel Low
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 5:43:32 pm

Please provide detailed information on the settings you are using.

Including:

Datarate

CBR or VBR

1 or 2 pass

Deinterlace applied?

etc

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index


Robert Allan
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 6:17:00 pm

VBR, 2 pass, de-interlaced



Return to posts index

Daniel Low
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 6:28:40 pm

You can't really do much other than increase the datarate.

What is the footage of?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Robert Allan
Re: MPEG2 Artifacts w/ Compressor 3.0.3
on Jun 21, 2008 at 6:29:49 pm

Seated interviews, so not much movement. I've decreased the data rate to 5 mbps and it seems to have solved the problem. Thanks!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]