FORUMS: list search recent posts

Weird problem converting QT to FLV

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Pitzer
Weird problem converting QT to FLV
on May 27, 2008 at 11:54:11 pm

Greetings,
Today I was working on a project that was a 30 second video clip consisting of 2 layers edited in FCP.
One layer is a video from a client which had been compressed using Sorenson3 Codec at 30 fps. The other layer is just a still overlay.
I exported the video as an H264 QT movie, and then somebody else tried converting it to Flash using the Flash media encoder/On2V codec. This was done on a PC.
Every time we make an attempt, the audio is out of sync. I tried to export the video from FCP dozens of ways, but still no solution.
Any ideas?


Return to posts index

Daniel Low
Re: Weird problem converting QT to FLV
on May 28, 2008 at 9:43:50 am

Was the exported H.264 clip in sync?

BTW - using Soresnson 3 as source just plain wrong.

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Jack Pitzer
Re: Weird problem converting QT to FLV
on May 28, 2008 at 10:04:18 am

Yes, the clip is in sync in every format I export from FCP. The sync is lost when I convert to FLV



Return to posts index


Daniel Low
Re: Weird problem converting QT to FLV
on May 28, 2008 at 10:34:39 am

What version of the Media Encoder are you using?
If you are using a version earlier than 1.0.2 then loss of sync is a known issue.

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Christopher DeAngelus
Re: Weird problem converting QT to FLV
on May 29, 2008 at 6:55:41 pm

Are you creating a flash player with the video embedded in the flash project, or are you referencing the .FLV (the actual video file) in the flash player? If you are embedding the FLV inside the .fla (and subsequently the swf player) you will get audio desyncs. Make the .fla (and subsequently the .swf) file reference the .FLV file externally, and your problem should disappear.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]