FORUMS: list search recent posts

Lost audio converting from AVI to WMV in squeeze 5

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Loehrer
Lost audio converting from AVI to WMV in squeeze 5
on Apr 22, 2008 at 8:15:25 pm

Hello fine people.
I am demo-ing Squeeze 5. And i am getting inconsistant results.

I successfully converted an AVI to WMV earlier today.

But in trying to convert another AVI to WMV i lost the audio on that file.

both files are out from AFX with same settings.

I have been playing with the spec's in squeeze to be sure that i have everything turned on and running at the correct rate. After trying to reboot and run conversion again still no dice.

I am using default setting >>>
Windows Midea - PowerPoint Large frame.

is there a bug or a setting that i am missing?
has anyone else had this issue?

and why for the LOG does "ffdshow" icons keep popping up in my system tray?

is this related to audio issue?


Chris


Return to posts index

Ben Waggoner
Re: Lost audio converting from AVI to WMV in squeeze 5
on Apr 23, 2008 at 1:02:29 am

Does the PowerPoint preset have audio turned on in the advanced settings?

Can you confirm the .avi has audio by playing it in Windows Media Player?

Ben Waggoner
Principal Video Strategist, Silverlight
Microsoft Corporation

Compression Blog: on10.net/blogs/benwagg/
Compression Classes at Stanford and PSU: on10.net/blogs/benwagg/21622/


Return to posts index

Christopher Loehrer
Re: Lost audio converting from AVI to WMV in squeeze 5
on Apr 23, 2008 at 12:13:28 pm

Does the PowerPoint preset have audio turned on in the advanced settings?
YES


Can you confirm the .avi has audio by playing it in Windows Media Player?
YES - it does.

I did a reboot and went right to Squeeze and ran the file again... it worked this time but the question still remains. Why the inconsistant results? and "ffdshow" comes up 3 times in the system tray.


Chris


Return to posts index


Ben Waggoner
Re: Lost audio converting from AVI to WMV in squeeze 5
on Apr 23, 2008 at 4:59:30 pm

Sounds like it could be a ffdshow issue!

ffdshow is great in theory, but can be probelmatic in my experience.

Ben Waggoner
Principal Video Strategist, Silverlight
Microsoft Corporation

Compression Blog: on10.net/blogs/benwagg/
Compression Classes at Stanford and PSU: on10.net/blogs/benwagg/21622/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]