FORUMS: list search recent posts

Am I missing something BASIC here ??

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Alley
Am I missing something BASIC here ??
on Mar 27, 2008 at 11:55:10 pm

I mainly shoot weddings which pan out in their final form at around 1hr after editing. I need to put them on DVD. I export from CS3 as Microsoft uncompressed avi and follow Aharon's advice in his DVD; but 9 times out of 10 I get an error and Squeeze 4.5 produces nothing other than the error message which is unhelpful. Not really as easy as 1-2-3! I'm reluctant to buy Procoder ( which many here seem to recommend) having just shelled out for Squeeze.
I have upgraded the drivers and turned Matrox WYSIWYG off. Is there something else I should be checking on please?


Return to posts index

Daniel Low
Re: Am I missing something BASIC here ??
on Mar 28, 2008 at 11:27:16 am

What does the error message say?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Ben Waggoner
Re: Am I missing something BASIC here ??
on Mar 28, 2008 at 12:33:52 pm

If you're already in CS3, you might as well just encode in-suite. Both Premiere/Encore and Squeeze use the same Main Concept MPEG-2 encoder, so you shouldn't get any quality difference at best.

Ben Waggoner
Principal Video Strategist, Silverlight
Microsoft Corporation

Compression Blog: on10.net/blogs/benwagg/
Compression Classes at Stanford and PSU: on10.net/blogs/benwagg/21622/


Return to posts index


Michael Alley
Re: Am I missing something BASIC here ??
on Mar 28, 2008 at 10:09:09 pm

Thanks Daniel and Ben. . . .
The message, which pops up almost immediately on pressing 'squeeze' simply says 'there was an error compressing the film' or words to that effect - doesn't help much!
I should also have said that I need to compress showreels for use on my web site so I really would like to solve this.
Any more ideas, please?



Return to posts index

Daniel Low
Re: Am I missing something BASIC here ??
on Mar 31, 2008 at 3:01:03 pm

Have you tried using another codec for export like Quicktime Uncompressed or Quicktime MJPEG or PJPEG?

If nothing works then you really should get in touch with Sorenson for support.

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

Michael Alley
Re: Am I missing something BASIC here ??
on Apr 6, 2008 at 8:00:18 pm

Thanks, Daniel,
I haven't tried Quicktime uncompressed - maybe I will . . . but the point is it should work with uncompressed avi and doesn't.
Think I'll take your advice and try Sorenson again - I must have something incompatibe which is spooking it, I think.



Return to posts index


Daniel Low
Re: Am I missing something BASIC here ??
on Apr 6, 2008 at 8:11:43 pm

In my humble opinion, avi is an unreliable file format. Quicktime however is not. If the Quicktime method works, why waste time trying to figure out the avi route?

__________________________________________________________________
Please post back saying what solved your problem. It could help others, and saying 'thanks' is free!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]