FORUMS: list search recent posts

Quicktime H.264 Compression

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Howden
Quicktime H.264 Compression
on Oct 9, 2007 at 6:47:45 am

Hi,

I've recently created media for an update on my website using a pre set that I had previously created which I know work.

Used to:
What used to happen was, you would go to a specific say 'TVC' on my website click the link for the quicktime, a new window would pop up and the quicktime would begin playing as it loaded, sitting nicely in the centre of the window.

Now:
Whats happening now is all the same except that rather that the quicktime window appearing inthe centre of the browser window a quicktime symbol sits there until the quicktime is fully loaded - boring! And most people would probably think its actually not working. Even videos that were working fine before are behaving in the same way.

I have access to the files through ftp. and can pop up newly encoded videos to test and I'm having no joy. I've tried exports from Final Cut 6 via Quicktime Conversion Export and through compressor. I have experimented with Fast Start, Fast Stat - Compressed Header and Hinted Streaming.

I'm testing in both Safari and Firefox with the same results.

Does ANYONE have any thoughts on why this might be happening and how I can fix it :-)


Return to posts index

Craig Seeman
Re: Quicktime H.264 Compression
on Oct 9, 2007 at 4:04:14 pm

So where's the link to your webpage so we can test. If your site is HTTP then Fast Start should do it. Maybe something else is wrong but we won't know unless we see.


Return to posts index

Adam Howden
Re: Quicktime H.264 Compression
on Oct 9, 2007 at 11:46:58 pm

Sorry craig how forgetful of me, thanks...

http://www.adamhowden.com/



Also additionally, I've tried the fast start option both ways now through Compressor and through Quicktime Conversion and am only having success with the Quciktime Conversion export...


Return to posts index


Craig Seeman
Re: Quicktime H.264 Compression
on Oct 10, 2007 at 12:30:37 am

Your page takes an awfully long time to load.

Your show reel page takes a long time to load
http://www.adamhowden.com/showreel.htm

The video itself takes an inordinately long time to load too for a file that's identified as 15.5MB. The load time I'm seeing is even slower than any issues that might be related to Fast Start.
http://www.adamhowden.com/AH_DopReel_Sept07_H264.mov

I tried this on 2 Macs and 1 Windows box in Safari, Firefox, Internet Explorer. I have a very fast internet connection in which it normally takes seconds to download a file of your size. In fact I tested my speed while I was attempting to download your video to make sure there wasn't an issue on my end. Generally I can download a file up to 3.6MB a second and on the slowest servers/long distance connections thousands of miles from me I still get about 250KB a second.

Someone else might want to double check the above links but it seems your description matches my experience.

I can't help but believe you have a server/host related issue.

BTW your old site
http://www.existmedia.com
opened instantly for me.


Return to posts index

Adam Howden
Re: Quicktime H.264 Compression
on Oct 10, 2007 at 12:43:41 am

Hi Craig,

I really appreciated you taking the time to check it out, sincerely thankyou.

You suspicions are correct, I contacted my hosting people this morning only to be told that they've been having trouble at their end for at least the last 24 hrs, I'm pretty unimpressed actually. Seeing as I may have wasted the last 24hrs or more re-encoding video that was fine to begin with. They said it will most likely be fixed this afternoon my time (Melbour,e Australia) so I'll be sussing out what the story is then and asking why no one was notified?

Once its fixed I'll have a much better idea as to wether the video was the problem or the hosting people the problem.

Best Regards,

Adam Howden :-)


Return to posts index

Craig Seeman
Re: Quicktime H.264 Compression
on Oct 11, 2007 at 2:37:12 pm

It seems much better today. Your show reel began playing for me before it downloaded as it should.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]