FORUMS: list search recent posts

audio sample rate problem

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ktofmd
audio sample rate problem
on Aug 7, 2007 at 7:24:57 pm

I just loaded Flip4Mac so I can export wmv from FCP. When I attempt to do so, I get an error message that there is inconsistent audio sample rate. The original was a single digitized clip, the timeline rate matches the clip rate, and there are no effects at all on the audio. I've tried exporting with QT conversion (as per instructions) and I've also tried opening the file it Quick Time, and exporting it from there with the same results. I've also thrown away the Flip4Mac preference to no avail. Any ideas out there?


Return to posts index

ktofmd
Re: audio sample rate problem
on Aug 7, 2007 at 7:29:11 pm

Sorry, I didn't read far enough in the forum. I DO have QT7.2, and will try the recommended proceedures. kt of md


Return to posts index

Ben Waggoner
Re: audio sample rate problem
on Aug 8, 2007 at 3:50:25 pm

Given you're seeing the error outside of Flip4Mac, I'd guess it's a QuickTime 7.2 bug or corruption in your source file.

My compression blog: http://on10.net/blogs/benwagg/

My compression class at Stanford: http://digitalmediaacademy.org/courses/video-compression-training.html


Return to posts index


ktofmd
Re: audio sample rate problem
on Aug 8, 2007 at 4:09:48 pm

Ben, you may be right, although I did succeed in getting the wmv file out of FCP by changing the audio sample rate on my sequence to 44.1, as had been suggested in an earlier thread. I haven't tried the to use QT since I stopped while I was ahead. Thanks! katie


Return to posts index

ktofmd
Re: audio sample rate problem
on Aug 8, 2007 at 4:56:34 pm

Ben, I just tried doing it in QT, and it worked fine, too. Since QT uses the Flip4Mac plug in, I do think it has to do with the latter's current inability to play nicely with QT 7.2


Return to posts index

Craig Seeman
Re: audio sample rate problem
on Aug 9, 2007 at 5:56:04 pm

QT 7.2 update resulted in a Flip4Mac export bug on audio. The workaround is change your FCP sequence audio settings to 44.1khz before export. Flip4Mac is working on the fix.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]