FORUMS: list search recent posts

Warning for Flip4Mac uses; Don't install QuickTime7.2

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Post Man
Warning for Flip4Mac uses; Don't install QuickTime7.2
on Jul 18, 2007 at 5:08:21 am

Telestream have confirmed that when encoding WMV files with uncompressed audio sources after installing QT 7.2, you will receive "Inconsistent Audio Sample Rate" error and the encode will fail. This affects Flip4Mac WMV Studio, Studio Pro, Studio Pro HD versions. They are working to resolve the issue as quickly as possible.

http://www.flip4mac.com/knowledge/kb_0070.htm



- - - - - - - - -
Neil Ryan
Post Production
The Pod Multimedia
http://www.the-pod.com.au
- - - - - - - - -


Return to posts index

Jim McNally
Re: Warning for Flip4Mac uses; Don't install QuickTime7.2
on Jul 30, 2007 at 4:00:56 pm

I encountered this as well. I found by altering my sequence setting to 44.1 instead of 48, allowed the qt file to be converted to wmv without the error popping up.

Jim


Return to posts index

Craig Seeman
Re: Warning for Flip4Mac uses; Don't install QuickTime7.2
on Jul 30, 2007 at 5:00:40 pm

Changing the sequence setting works.
If you're handed a file that you must convert, you can change the sample rate in QuicktimePro too (export to DV.mov 44.1 instead of DV.mov 48.1) and then export the resultant file to WMV. It's a bit of a pain but they are working on a fix (I'm beta testing it).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]