FORUMS: list search recent posts

Cleaner6

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chossy
Cleaner6
on May 7, 2007 at 6:55:57 pm

Hello :D

I am trying to compress a movie down to and mpg1 and I want to use the best settings for the data rate so I set it to the maximum allowed which is 10000kb/s when I view the resulting movie in quicktime it says the datarate is only 2910kb/s, I have to give this to a client and the previous versions were returned to me as they said they only had a datarate 0f 1.6 Mb/s to 1.8mb/s and they require 3.5mb/s.

So to cut a long story short is 10000kb/s setting in cleaner6 a big lie and nothing like what it says? or am I just not able to see the correct datarate for some reason?.

any help is greatly appreciated.


Return to posts index

Rich Rubasch
Re: Cleaner6
on May 7, 2007 at 7:51:24 pm

If the client requires the 3.5 datarate, why go higher? We have found that above 4kb/sec and yoiu can experience choking...on older PCs it was around 2.5 kb/sec.

Cleaner has always made MPEG-1 with the correct datarate so I am not sure of your exact settings etc.

Rich Rubasch
Tilt Media


Return to posts index

chossy
Re: Cleaner6
on May 7, 2007 at 8:11:15 pm

thanks for your help :)

basically I set my movie up so it would be at 3.5 mbits / second, after I have encoded the movie I open it up in quicktime and when I look at the movie properties it says it has a datarate of

I have now taken my file into squeeze4 and it has made it look terribly blocky and it now shows the higher datarate but the picture looks worse as it is blocky it looks aliased or like there is an interlacing problem...


Return to posts index


chossy
Re: Cleaner6
on May 7, 2007 at 8:14:18 pm

sorry when I take the file into quicktime after I have encoded it using cleaner it has a datarate of 2910.35kbis/sec when I open up the movie info window......


Return to posts index

Rich Rubasch
Re: Cleaner6
on May 9, 2007 at 1:36:25 am

How about if you import the movie into cleaner, double click it and look at the stats below?

But looks like QT is reporting the correct datrate?

Rich


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]