FORUMS: list search recent posts

Quicktime exporter is broken/slow all of a sudden

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mozwald
Quicktime exporter is broken/slow all of a sudden
on Apr 20, 2007 at 7:04:01 am

Ive been using quicktime exporter for easy fast h264 compressed videos. Usually 30second to 2min videos will render out to my seperate raid 0 scratch disk in about 30 seconds to a min, sometimes a little more.

All of a sudden the exporting is now horrible and slow...AND the video's it renders out arent even a real readable file by my PC, i cannot open any of them.

Ive tried exporting to AVI or other formats and its all the same speed no matter what codec I use. The first 8% instantly loads then it just drags.

Ive tried updating the software, but that didnt help...I have done nothing to change this.

What is going on?



Return to posts index

Rich Rubasch
Re: Quicktime exporter is broken/slow all of a sudden
on Apr 20, 2007 at 5:42:31 pm

More info needed.....what platform? Have you updated ANY software recently?

Give us some system specs, including what kind of files you are using to encode etc. Frame rate/size.

Rich Rubasch
Tilt Media


Return to posts index

mozwald
Re: Quicktime exporter is broken/slow all of a sudden
on Apr 20, 2007 at 5:47:58 pm

PC windows XP
No new software for the last month
Im exporting avi or mov files from premiere AND after effects, either compressed with a codec or no compression.

Ive tried opening and exporting older files that i know took only about 10 seconds to export from quicktime. No matter what codec i choose, or what file type i open up for exporting. They all jump to 8% then slow down.

The encoding time is the same no matter what settings i choose, ive tried exporting and mov, avi, mp4, etc, but its the same each time.

At first i thought it was my raid array, but i used mpegstreamclip and it was instant as opposed to 10x the time for quicktime (which it wasnt a few days ago)



Return to posts index


Rich Rubasch
Re: Quicktime exporter is broken/slow all of a sudden
on Apr 20, 2007 at 7:21:07 pm

Coup0le things to try.....send the encoded clip to a different drive. Try changing a preference then changing it back. Kind of resets the prefs file. Try exporting to a different codec. If you have been exporting audio, try exporting video only.

Hmmm, that's all I have.

Rich Rubasch
Tilt Media


Return to posts index

mozwald
Re: Quicktime exporter is broken/slow all of a sudden
on Apr 21, 2007 at 9:45:15 pm

just tried all those things, nothing fixed.

no matter what video, size, or codec im using it always jumps to 8% then becomes slower than mud.

I guess the only thing to do is uninstall and hope that it fixes itself to the original speed.



Return to posts index

mozwald
Re: Quicktime exporter is broken/slow all of a sudden
on Apr 21, 2007 at 10:04:34 pm

uninstalled and still the same problems....the only thing that comes to mind that i have done differently is the installation of mpegstreamclip and capturing video with PP2.0

maybe one of those things messed it up...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]