FORUMS: list search recent posts

Sorenson Squeeze 4.5 is killing me

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
themightyviking
Sorenson Squeeze 4.5 is killing me
on Feb 26, 2007 at 6:51:42 pm

Hey all,

Here's my issue. I'm trying to convert a QuickTime movie with Squeeze to an FLV video. Every video has the audio out of sync and the FLV stops playing with 14 seconds of video to go. The settings for my QT video are as follows, 8bit uncompressed 4:2:2, 480x272 millions of colors 23.98 fps. The audio is 16 bit Little Endian, stereo 44.1KHz. The video is 6:41 plus a few frames in length.

The video itself was ripped from a DVD using Handbrake, then converted to the settings above from an mp4 video. The QT video plays back with no problems whatsoever.

I"ve tried 1 pass and 2 pass CBR and VBR, adjusting keyframes, lowering the datarate and every time, the same 14 second discrepancy. The only thing I haven't tried is the uncompressed audio setting vs. the mp3 audio setting. I've been using the On2 video codec for this as well.

All of this is being done on a Mac. Any insight to my problem would be very appreciated.

Thanks,

TMV



Return to posts index

Rich Rubasch
Re: Sorenson Squeeze 4.5 is killing me
on Feb 27, 2007 at 2:25:54 am

I assume you are also encoding the Flash to 23.98 fps as well? How about audio sampling? Is the Flash 44.1 like the source or something different? And is that a 6 minute 41 second clip? Or six seconds?

Thanks,

Rich Rubasch
Tilt Media


Return to posts index

jack.maatman
Re: Sorenson Squeeze 4.5 is killing me
on Mar 1, 2007 at 7:16:49 pm

I'm having the same issue with a 3 min 51 second clip that I'm trying to compress into a FLV using vp6-on2 compression. The details on the clip are, DV 720x480, 16 bit (Big Endian) Stereo audio, 48k. I'm compressing to, well I've tried lots of bit rates, 384, 720, 1000, and 96/128 41k on the audio.

The video ends about 8 seconds before it should, seemingly because the audio ends first.

Any insight?

jack.


Return to posts index


jack.maatman
Re: Sorenson Squeeze 4.5 is killing me
on Mar 1, 2007 at 11:32:29 pm

called sorenson, found out it's a bug in the current version, that'll be fixed early next week.

thanks for reading.


Return to posts index

halek37
Re: Sorenson Squeeze 4.5 is killing me
on Apr 7, 2007 at 5:24:16 pm

Do you know if the bug also applies to PC &/or WMV encoding?

Thanks for any help!


Return to posts index

themightyviking
Re: Sorenson Squeeze 4.5 is killing me
on Apr 9, 2007 at 1:54:25 pm

I don't know if this version is affected on the Windows version or not. There has been an update released since this posting although I have been using a different codec out of apps to eliminate my problems.

TMV




Return to posts index


themightyviking
Re: Sorenson Squeeze 4.5 is killing me no longer
on Mar 2, 2007 at 3:43:35 am

Well,

I got it to work later on that night. If I remember correctly, I exported the 8bit uncompressed down to dv resolution. The video was 23.98fps, and I bumped that up to 30fps during the export. So, I really don't know if it was the 8bu compression or the frame rate since I didn't recompress incrementally.

I hope this helps if you can't wait for the update.

TMV



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]