FORUMS: list search recent posts

Need help! Static problem with Compressor and MPEG 4

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peterd
Need help! Static problem with Compressor and MPEG 4
on Dec 14, 2006 at 3:29:59 pm

k I'm trying to create so fairly small(about 10 meg) MPEG 4 files from clips between 30 sec - 2 min long. Right now I'm using compressor's MPEG 4 setting the current settings in compressor are:

320x240
1000 kbps
Frame control: Off
No Cropping
Pixel Aspect ratio default


There are currently no filters on the video in FCP. The source video is 8-Bit uncompressed. When i render the file sie comes out ok but there's alot of noise in the video especially when there's movement. Any ideas how I could set it up to get crisper looking video within these parameters?



Return to posts index

Charles Simonson
Re: Need help! Static problem with Compressor and MPEG 4
on Dec 14, 2006 at 5:22:33 pm

If you are doing MPEG-4 Part 2, don't use Compressor. Apple's MPEG-4 Part 2 encoder is not that good, especially compared to the one in Episode. If doing MPEG-4 Part 10 (H264), then your exact issue would be more difficult as I find Apple's encoder as of QT 7.1.3 to be very good. But again, you may want to try Episode as it has far superior preprocessing tools and will undoubtedly give you better quality with scaling.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]