FORUMS: list search recent posts

Compressor 2.3 Encoding problems

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
markambition
Compressor 2.3 Encoding problems
on Nov 3, 2006 at 12:54:28 am

Does anybody know if the problem with the Two-pass VBR compression in Compressor has been fixed?

I read that 2.3 fixed the blocky 2-pass compression, but my experience tells me otherwise.

I am editing skateboard videos (high motion) and I am stuck using 1 pass VBR because the 2-pass looks worse. I am out of ideas on how to make my video look better for action sports.

Also, what is the advantage of using a smaller GOP structure, I hear that's better but I seem to get worse video using IP with 6 or 15 than with IBBP with 15...

Any suggestions???

Thanks



Return to posts index

Ed
Re: Compressor 2.3 Encoding problems
by
on Nov 3, 2006 at 4:49:39 am

I guess I would ask why you want to use VBR. How long are your videos? If they're short enough to
fit on a DVD without VBR, why not use a relatively high, but still within specs, CBR? There have been discussions
about VBR producing better encodes, but I think that encoders these days, in general, if your video is short enough to fit on a DVD
without needing to go to VBR, a CBR encode will look great. Hollywood goes VBR for 2 hour movie encodes,
but is your skateboard video 2 hours?
Ed

[markambition] "Does anybody know if the problem with the Two-pass VBR compression in Compressor has been fixed?

I read that 2.3 fixed the blocky 2-pass compression, but my experience tells me otherwise.

I am editing skateboard videos (high motion) and I am stuck using 1 pass VBR because the 2-pass looks worse. I am out of ideas on how to make my video look better for action sports.

Also, what is the advantage of using a smaller GOP structure, I hear that's better but I seem to get worse video using IP with 6 or 15 than with IBBP with 15...

Any suggestions??"




Return to posts index

markambition
Re: Compressor 2.3 Encoding problems
on Nov 3, 2006 at 6:31:16 am

I guess I don't know what bitrate I need to set it at to get the results I need with the ridiculous level of motion in the program. I have about an hour and fifteen minutes of total material (including extras) and I have tried a CBR at 7.5 but I still seem to find artifacts in it...

I have a dream...that all media production is 5% technical/95% creativity and not the other way around.


Return to posts index


Ed
Re: Compressor 2.3 Encoding problems
by
on Nov 3, 2006 at 5:16:46 pm

This could help with bit-rate settings:
http://dvd-hq.info/Calculator.html

This discussion has specifics about settings for footage with motion, to help reduce artifacts (it's for U-Lead,
but there is helpful information about GOPs):
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=10880&sid=f0294fddc59740ba742a...

Ed


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]