FORUMS: list search recent posts

Blocky color/banding with MPEG2

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Claireystew
Blocky color/banding with MPEG2
on Apr 1, 2006 at 2:42:25 am

I'm generating multiplexed MPEG2 in Compression Master at bit rates ranging from 2 to 5 megabits per second. I can't seem to find the setting to not get noticable blocks and bands of color, mostly in solid backgrounds.

Original source is dv from a variety of originals (DVD, vhs, minidv, etc.)

I am deinterlacing, which is introducing a little softness, but otherwise not doing any other image processing.

I'm seeing something similar whether I use CompressionMaster, Compressor, Cleaner 6 or Cleaner 6.5, which makes me think I'm missing something fundamental.

Anyone have any ideas?


Return to posts index

Ed
Re: Blocky color/banding with MPEG2
by
on Apr 1, 2006 at 6:21:17 pm

5MBit should look OK, but why are you doing anything at 2? Is your project so long that you need to
go that low? I don't know how you wouldn't get artifacts at that low bit-rate. Without knowing what
the video looks like (how much detail, like trees, or how much movement) it's hard to say why it looks blocky,
but if you have the room on your DVD, you can raise the bit-rate to 6 without any problem. That may help.
Ed


Return to posts index

cowcowcowcowcow
Claireystew
Re: Blocky color/banding with MPEG2
on Apr 2, 2006 at 4:10:00 pm

Thanks, but I'm seeing this at both 2 and 5. I see it even when I up the bit rate beyond 5, in fact.

This is not a DVD project.

I'm producing multiplexed MPEG2 for streaming. And it does have to be MPEG. We are using a specific server side technology.


Return to posts index


Ed
Re: Blocky color/banding with MPEG2
by
on Apr 2, 2006 at 10:44:09 pm

Sorry, I guess all I can add is that, although the most recent source is DV, the original source includes
already compressed MPEG2 files from DVD, VHS (terrible quality to begin with), and possibly even the miniDV
you're using was compressed again going from the original to a compilation tape. Compression on top of
compression doesn't work too well. It doesn't sound like higher compression bitrates have helped, but in theory,
the least amount of recompression will give you the best image.
Ed


Return to posts index

cowcow
Claireystew
Re: Blocky color/banding with MPEG2
on Apr 3, 2006 at 2:00:44 am

Yes, I know all of that, but this is the chain I'm working with and it's not possible to change the original source. Thanks for that suggestion though.

I'm trying to make the best of what I've got.

Anyone else about the blocky/banding thing?


Return to posts index

Ed
Re: Blocky color/banding with MPEG2
by
on Apr 3, 2006 at 2:29:25 am

OK, one more thing. I haven't persoanlly run across this as a big issue on my projects
originating from Beta-SP or DVCPro50, but there are plenty of suggestions about banding
with 8bit projects that would suggest the possibility that if you redig the footage as 10bit,
you may reduce or eliminate the banding part. It probably won't help the blockiness though.
Ed


Return to posts index


daniel_l
Re: Blocky color/banding with MPEG2
on Apr 11, 2006 at 11:14:31 am

We have a (rather crude) saying over here in the UK.

'You can't polish a turd* '

* - http://dictionary.reference.com/search?q=turd


DL

Video AllSorts


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]