FORUMS: list search recent posts

Qt to Mpeg2

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael
Qt to Mpeg2
on Feb 22, 2006 at 5:24:39 am

When encoding QT to MPEG2 the final video
has lines in the movemement.

The image seems clean but where there is movement
i can see lines, like field lines showing up.

I have tried changing field preference, and even progressive
settings but to no avail...

Any ideas I am exporting from FCP with compressor 2.?

thanks


Return to posts index

Clint Nitkiewicz Hern
Re: Qt to Mpeg2
on Feb 22, 2006 at 8:24:32 am

Yes, do not output to quicktime, and thne mpeg2, what i always do is, directly from final cut pro, is export the sequence using compressor, and on the settings, click on dvd fastest encode, or best quality, whatever your choice, and walah, theres a clean mp2 file for you. so yeah just skip the quick time process, try it, if im wrong please let me know, but all my videos come out excellent that way,

hope this was of some use, let me know what the results were

Clint Nitkiewicz Hern


Return to posts index

Ed Dooley
Re: Qt to Mpeg2
on Feb 22, 2006 at 5:40:42 pm

What are you looking at the MPEG-2 with? If you're viewing it on your computer monitor, don't.
Use a TV/video monitor.
Ed


Return to posts index


Charles Simonson
Re: Qt to Mpeg2
on Feb 22, 2006 at 8:06:05 pm

Sounds like you are seeing interlacing noise. Either you are discarding the wrong field (DV uses lower field, almost all other formats use upper) or you are not applying a deinterlace filter on the material. If the primary playback will be from a set-top box and TV, then I would suggest you not deinterlace, as you will lose valuable vertical resolution. If the primary playback is for desktop computers, then deinterlacing may be of more value, and you may be able to achieve better encoding results encoding to a resolution of 352x480, especially if targeting low bit rates.



Return to posts index

Michael
Re: Qt to Mpeg2
on Feb 24, 2006 at 1:24:32 am

I have tried all these ideas but still have the prob.,

I have seen these horizontal lines before and
they seem typical of a QT prob or something.


Any ideas?


Return to posts index

Ben Waggoner
Re: Qt to Mpeg2
on Mar 1, 2006 at 5:03:37 am

If you're using QuickTime Player Pro, go into Display Properties, and check High Quality and Single Field. If that fixes your problem, it's just that your source is interlaced. If it doesn't, it's something else.


Return to posts index


Michael McIntyre
Re: Qt to Mpeg2
on May 2, 2006 at 4:09:39 am

I think I have been having the same problem and just solved it. The issue had to with field orders and the fact that the default 'native field dominance' in Compressor is set to "top first".

By nature, Final Cut Pro is QuickTime-based, so there's really no way around that aspect. Try file -> export -> QuickTime Movie (from your seuqnce in FCP) and uncheck the 'Make Movie Self-Contained' box. The file will only reference the existing media on one of your drives. Drag this reference file into Compressor, select whatever type of Mpeg2 you want and select the file in the Compressor Batch area. This will bring up the Inspector where you can change more specifics about the Mpeg2. Select Bottom First in the Field Dominance pulldown under Video Format. Compress as always, burn and voila! It did it for me anyway.

I apologize if this sounds overly-simplified. I just had enough failed tests that once I got it to work, I felt that I would share. I am (obviously) no DVDSP / Compressor guru by any stretch. Hope it helps.

Michael McIntyre

Fever City Studio, LLC
1035 madison
denver 80206


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]