FORUMS: list search recent posts

Failed: Media Server application suddenly quit

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
BeeLaster
Failed: Media Server application suddenly quit
on Jan 25, 2006 at 1:45:13 am

Hello everybody-

I recently upgraded to Studio from Prod Suite and I am having difficulty exporting from my FCP timeline to Compressor 2. Every time I attempt to do so I get an error message that says "Error: filename already exists". If I change the name of the batch and choose a setting and submit the batch, Compressor stops chugging and I get the message i nthe subject line of this post. Does anyone know why this might be?

When I worked in FCP 4.5, I would export whatever I needed to COmpressor and let it work while I got other stuff done. It ALWAYS worked. HAs the workflow changed? I posted in FCP Cow and got nothing. Has anyone experienced this? Is there a fix?

Thanks in advance for your help.

Bee

G5 dual 2.0/5.5gig/sonnet allegro FW800 PCI/3X250 LaCie FW800 extreme/AJA Io/Horita BSG-50/DSR-45/DSR-11/M-Audio Delta 1010LT/JVC Hi-Res Ref Monitor/stock Radeon video card/FCP Studio/Logic 7.1.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]