FORUMS: list search recent posts

Trashy Artifacts with Puppet Tool ?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Vi
Trashy Artifacts with Puppet Tool ?
on Mar 14, 2011 at 11:20:51 am

Hello,

After animating with the Puppet Tool I get the strange "trashy" artifacts around the edges of animated layer which looks something like this:



Don't know how to solve this problem. Could someone help me with this issue?

Thank you,

Justin


Return to posts index

Dave LaRonde
Re: Trashy Artifacts with Puppet Tool ?
on Mar 14, 2011 at 4:02:39 pm

It's tough to tell you what to do without more information from you. For example, is this image masked, then put into a precomp? Tell us more about what we're seeing.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jon Bagge
Re: Trashy Artifacts with Puppet Tool ?
on Mar 16, 2011 at 12:29:33 am

Select the puppet pin effect, enable the puppet pin tool and turn on the mesh. The mesh needs to encompass the whole picture or strange things will happen on the edges. You can expand the size of the mesh by adjusting the 'expansion' parameter right next to the 'show mesh' tick button. You want it as small as possible yet covering the whole image.

You can also increase the number of triangles in your mesh to reduce artifacting. Bear in mind this will significantly increase rendering times.

--------------
http://www.jonbagge.net
Jon Bagge - Editor - London, UK
Avid - FCP - After Effects


Return to posts index


Justin Vi
Re: Trashy Artifacts with Puppet Tool ?
on Mar 16, 2011 at 11:03:21 am

Thanks man ! :) You are awesome !:)) it worked perfectly, i dont know how much time i spent figuring out this phenomena. Now everything works perfectly!

Thanks again so much:)!!

Justin


Return to posts index

Jon Bagge
Re: Trashy Artifacts with Puppet Tool ?
on Mar 16, 2011 at 11:46:04 pm

Thanks man ! :) You are awesome !:)) it worked perfectly, i dont know how much time i spent figuring out this phenomena. Now everything works perfectly!


No problem. I've been working with the puppet tool alot the past few months, so I'm getting to learn it's habits, good and bad!

--------------
http://www.jonbagge.net
Jon Bagge - Editor - London, UK
Avid - FCP - After Effects


Return to posts index

Michael Wentworth-Bell
Re: Trashy Artifacts with Puppet Tool ?
on Dec 6, 2013 at 12:43:05 pm

A very big thanks for sharing this tip, John Bagge! I found this thread after experiencing the same problem with photoshop.

I had previously just thought these trashy artifacts / edge problems were just a side-effect of using the puppet tool.

Hope this thread is found easily by others with the same issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]