FORUMS: list search recent posts

Card Wipe transition problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vassiliy Zolotukhin
Card Wipe transition problem
on Mar 1, 2011 at 7:48:32 pm

Hello,

I have 2 layers in my comp. When I apply Card Wipe effect to the top layer and set the bottom layer as a Back Layer, everything works fine. But when I precomp the bottom layer and set this precomp as the Back Layer, this precomp doesn't show up on the back side of the top layer. The transition just goes to black. What am I doing wrong? Thank you!


Return to posts index

Brian Charles
Re: Card Wipe transition problem
on Mar 1, 2011 at 8:38:24 pm

In the PreComp does the footage start at the same time in the timeline?



Return to posts index

Vassiliy Zolotukhin
Re: Card Wipe transition problem
on Mar 1, 2011 at 8:53:43 pm

Yes, it does.


Return to posts index


Vassiliy Zolotukhin
Re: Card Wipe transition problem
on Mar 1, 2011 at 9:52:04 pm

I've solved it. Thank you!


Return to posts index

Vassiliy Zolotukhin
Re: Card Wipe transition problem
on Mar 1, 2011 at 10:14:29 pm

Now there is another problem. For the time of the transition, I set the opacity of the bottom precomp to zero. Then, when transition was completed, I set the opacity of the precomp to 100% again. Now, there is a sudden "jump" in the demensions of the bottom precomp before and after the transition. What may be the cause of it? Thank you!


Return to posts index

Brian Charles
Re: Card Wipe transition problem
on Mar 1, 2011 at 11:10:09 pm

You do not need to use the opacity for the back layer, leave it in your main comp and turn its visibility off.



Return to posts index


Vassiliy Zolotukhin
Re: Card Wipe transition problem
on Mar 1, 2011 at 11:29:09 pm

The problem is, that I need the bottom precomp to be visible for some time after it appears on back of the top layer. So, following your advice, I turned the visibility off for the bottom precomp and duplicated it. I made that copy visible and placed it right after the end of the transition. I hoped it would look seamless, but I still have that annoying jump, as if the precomp used as back layer and its duplicate are not the same size.


Return to posts index

Brian Charles
Re: Card Wipe transition problem
on Mar 2, 2011 at 12:50:01 am

I'm not sure I understand why you need the additional layer. When the Card Wipe transition completes to reveal the back layer it should remain there by itself.



Return to posts index

Brian Charles
Re: Card Wipe transition problem sample CS4 File
on Mar 2, 2011 at 1:49:50 am

Perhaps this file will help you understand. Its in CS4.

1694_cardwipe.zip



Return to posts index


Vassiliy Zolotukhin
Re: Card Wipe transition problem sample CS4 File
on Mar 2, 2011 at 2:50:55 pm

Thank you. The file you provided really helped my understanding of how Card Wipe effect works. But my situation is a bit different. I created the duplicate of the bottom precomp, because I wanted to apply the Card Wipe effect to that precomp as well. So, that it then dissolves into another precomp and so on. Now, when transition occurs, I have a sudden "jump", as if the dimensions of the precomp used as a Back Layer and that same (visible) precomp, which is placed later in time on the timeline, do not match.


Return to posts index

Brian Charles
Re: Card Wipe transition problem sample CS4 File
on Mar 2, 2011 at 6:10:26 pm

1695_cardwipemultiple.zip

Use multiple copies of the effect on a single layer. See the above file.



Return to posts index

Vassiliy Zolotukhin
Re: Card Wipe transition problem sample CS4 File
on Mar 4, 2011 at 9:34:22 am

Thank you very much! Your advice was very helpful!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]