FORUMS: list search recent posts

AE Sound.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Gade
AE Sound.
on Feb 15, 2011 at 12:10:54 am

Can someone possibly help me. I am running after effects CS3 and for some reason it will not recognize any sound in my videos. I could import a video that has full working sound - but AE is showing it like it doesnt have any. It used to work no problem, I could do a ram preview and hear the sound, but now all of a sudden that has changed. I dont really understand at all what happened, if anyone could help me solve this problem I would truly appreciate it.


Return to posts index

Michael Szalapski
Re: AE Sound.
on Feb 15, 2011 at 3:21:42 pm

Have you installed any codec packs or updated your computer recently? What type of clips are these? (Format/codec)

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Robert Hoisan
Re: AE Sound.
on Feb 15, 2011 at 3:32:14 pm

You an also check in Preferences - Audio hardware. See what is the default device.

Robert Hoisan
Motion Graphics Artist


Return to posts index


Jim Gade
Re: AE Sound.
on Feb 16, 2011 at 4:01:59 am

I know Windows had done an update recently, but I havent personally updated any codec. The files I typically use are AVI. Im not sure what happened, it worked fine forever and then all of a sudden the sound stopped with me. Also, when I import the file - it doesnt even show the speaker icon.


Return to posts index

Michael Szalapski
Re: AE Sound.
on Feb 16, 2011 at 1:52:43 pm

You say your files are AVI, but you didn't say what codec they use. AVI is just a container that holds codecs. If you had a complaint that your soda tasted funny and the customer service person asked what kind of soda it was and you said, "It came in a can," your response wouldn't be very helpful. You should say, "It was a can of Pepsi and it tasted terrible." Then she would say, "Ah, I see your problem. Here try a can of Coke instead."

Now, you say this type of file worked before? In addition to asking what codec these AVI files use, what is the source of them? Have you tried importing a file that you've used in previous projects? What version of Windows are you running? Have you tried doing a system restore to before the update?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]