FORUMS: list search recent posts

Random Artifacts on video

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Biederbeck
Random Artifacts on video
on Feb 14, 2011 at 5:41:46 pm

Any ideas of what this could be?

I've turned off all layer styles, in comps and pre-comps.



cs4 - 12 mb ram


Return to posts index

Walter Soyka
Re: Random Artifacts on video
on Feb 14, 2011 at 6:03:11 pm

Are you using Optical Flares? If so, do you have the latest version? What happens if you uncheck Use GPU?

I usually render to image sequences, and when I get glitchy renders from a third-party plugin, I just delete the dirty frame and re-render it.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Tudor "Ted" Jelescu
Re: Random Artifacts on video
on Feb 14, 2011 at 6:25:25 pm

I think Walter is right. It looks like an OpenGL issue. Try rendering without OpenGL.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


David Biederbeck
Re: Random Artifacts on video
on Feb 15, 2011 at 3:55:37 pm

It was a layer with lots of vectors on it set to soft light in the comp, and the comp set to add. I don't know why it was doing this, but as soon as I changed it, it worked.... strange.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]