FORUMS: list search recent posts

After Effects error: exception occurred while processing effect "Pixelate"

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cabestany
After Effects error: exception occurred while processing effect "Pixelate"
on Jan 25, 2011 at 1:48:25 am

Hello all,

I'm getting the above mentioned error on one of my comps, even though the file was fine yesterday. The weirdest thing is that when I run the comp that has the layers (track mattes) that contain the effect everything renders fine, but when I run the comp where the other comp is nested in always fails.

I already tried deleting preferences, repairing permissions, booting in single user mode, deleting the effect and applying it all over again, deleting the keyframes only and nothing seems to help.

The message always appear at the same time, frame 22 and appears two times in a row, right after I click ok, an exact window pops again.

Can anyone help?

Thanks!



Return to posts index

Kevin Camp
Re: After Effects error: exception occurred while processing effect "Pixelate"
on Jan 25, 2011 at 3:40:22 pm

i'm not familiar with the pixelate effect. it is possible that it doesn't work well with multiprocessing, so you might try turning mp off for this render.

another possible problem is that the effect uses opengl. if that's the case, there is usually a checkbox in the effect to tell it not to use opengl.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

David Cabestany
Re: After Effects error: exception occurred while processing effect "Pixelate"
on Jan 25, 2011 at 11:25:03 pm

Hey Kevin, didn't know that about multiprocessing, will definitely check into it. The filter does not have a opengl switch, however it's a pixel bender filter, and I read somewhere those are not perfect yet.

Thanks for the info, will post back my results when I turn multiprocessing off.

D.


Return to posts index


Kevin Camp
Re: After Effects error: exception occurred while processing effect "Pixelate"
on Jan 26, 2011 at 3:49:41 pm

pixel blender effects are opengl based effects, and because of that, they wouldn't have an option to not use opengl.... so it may be that the effect and your graphics card, or something else in the comp just don't work well with each other.

the only work around i can think of is to try and pre-render the nested comp that is using pixelate. hopefully having less to process will allow you to get through that part of the render.

if not, then you may have to live without the effect, or find a replacement for it.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]