FORUMS: list search recent posts

After Effects Omitting Frames From Imported Sequence

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick DePuydt
After Effects Omitting Frames From Imported Sequence
on Nov 10, 2010 at 9:14:21 pm

I've tried everything before I'm posting this.

I shot some footage on a Canon Rebel Xsi, which captures at a weird 20fps. Whatever.

So I've worked with it and cut a small promotional video for my company.

I tried to render a low quality quicktime preview for my boss, but it crashed on the last frame. So I decided to do what I should have been doing all along, and exported the composition as a .Tiff sequence.

However, when I import the sequence, and RAM Preview, the footage plays back incredibly fast (as though on fast-forward).

Here are the facts:

1. The plate footage was a .MOV, 20fps 1920x1080 taken from a Rebel Xsi

2. I rendered the Composition as a 720x405 .Tiff Sequence with LZY Compression with no problems

3. Once rendered onto my hard drive, there are 3,933 .Tiff images, exactly the same duration as the final composition I rendered the sequence from- 0:03:16:13

4. Once imported, the duration of the .Tiff sequence is 0:02:11:03

5. The composition settings for the imported .Tiff sequence is 20fps

6. The RAM Preview settings in the Preview Panel is 20fps (which should be irrelevant, but just FYI)

I tried rendering all the plate footage as sequences and replacing the use of .movs with the new .Tiff sequences, but the same shortening of duration in my compositions occurs to the imported sequences.

Why is After Effects omitting some of the .Tiff frames from the sequence?


All the best,

Patrick


Return to posts index


Kevin Camp
Re: After Effects Omitting Frames From Imported Sequence
on Nov 10, 2010 at 9:52:42 pm

there is a preference setting for sequence files (preferences>import). the default is usually 30fps, so ae is probably making you 20fps sequence 30fps.

you can either change that preferences and reimport, or you can select the image sequence in the project window and choose file>interpret footage>main and change the frame rate for that sequence there.

just double check that the comps that use that footage are the same frame rate.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Patrick DePuydt
Re: After Effects Omitting Frames From Imported Sequence
on Nov 11, 2010 at 2:12:33 pm

*Groan* A rookie mistake. Thanks so much!!!


Return to posts index



Dave LaRonde
Re: After Effects Omitting Frames From Imported Sequence
on Nov 10, 2010 at 10:20:22 pm

Highlight the sequence. Go File>Interpret>Main. Change the frame rate of the sequence from 30 to whatever it should be.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]