FORUMS: list search recent posts

color problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitch Hardison
color problem
on Oct 22, 2010 at 6:28:49 pm

I'm using AE CS4 on snow leopard and the color of the file in my preview window is different from the color of the same file when played using quicktime 10 and quicktime 7 pro. The clip in AE is more saturated and has more contrast. What is up?


Return to posts index

Walter Soyka
Re: color problem
on Oct 22, 2010 at 7:10:07 pm

[Mitch Hardison] "I'm using AE CS4 on snow leopard and the color of the file in my preview window is different from the color of the same file when played using quicktime 10 and quicktime 7 pro. The clip in AE is more saturated and has more contrast. What is up?"

We'll need more information to help. What formats are you using (both for footage and renders)? Are you using color management?

There are some important notes about using ProRes with After Effects CS4. Check out Todd Kopriva's blog entries:

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Mitch Hardison
Re: color problem
on Oct 23, 2010 at 3:02:15 am

thanks for the info and links. I'll let you know how it turns out. I really appreciate it


Return to posts index


Dane Cannon
Re: color problem
on Oct 22, 2010 at 7:11:06 pm

Could be wrong, but it sounds like gamma is the culprit.

http://aeportal.blogspot.com/2008/02/quicktime-gamma-stripper.html


Return to posts index

Mitch Hardison
Re: color problem
on Oct 22, 2010 at 7:18:42 pm

I think it is a gamma problem too. All my videos compressed with h264 are washed out looking. I am using a .mov straight off of my JVC 700U no color management. It just looks way different when previewed in AE and quicktime. Why does the same file look different


Return to posts index

Dane Cannon
Re: color problem
on Oct 22, 2010 at 7:32:08 pm

I believe it's just because different programs interpret gamma differently.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]