FORUMS: list search recent posts

After Effects to FCP, QTs not sharp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Pope
After Effects to FCP, QTs not sharp
on Sep 28, 2010 at 2:47:29 am

Hi,

I'm having trouble with an animation I made in After Effects. Its a simple Character animation that I made in photoshop and exported out as .jpg. Every thing looks good in after effects and even in the Quick Time file that I export the animation to, but when I import the QT into final cut pro, the resolution looks bad. I've triple checked the settings in both my AE comp settings and render settings along with the Seq. Settings in FCP and the are all the same. Has anyone else had this problem. Also I've been getting a weird twitch in the video every few frames. I only see it when I export out from final cut. Any suggestions?

Thanks,

Adam


Return to posts index

Tudor "Ted" Jelescu
Re: After Effects to FCP, QTs not sharp
on Sep 28, 2010 at 6:41:42 am

First problem I see is the .jpg- it's a compressed format. Export in a Tiff sequence (or any other uncompressed format).
Then the QT you're exporting from AE- is that compressed as well? If it is, the there's the second problem. Export an uncompressed version from AE as well. Use compression only for final delivery.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist


Return to posts index

Dave LaRonde
Re: After Effects to FCP, QTs not sharp
on Sep 28, 2010 at 2:47:58 pm

[Adam Pope] "I've been getting a weird twitch in the video every few frames. "

That sounds like a frame rate issue. What were the PRECISE frame rates you used in AE and FCP?

Did you render at 30 instead of 29.97? Did you render at 23.98 instead of 23.976?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Adam Pope
Re: After Effects to FCP, QTs not sharp
on Sep 28, 2010 at 7:44:01 pm

Thanks Ted and Dave for your quick response! I misspoke about the .jpgs they are in fact .png files. My comp settings in AE are:

NTSC DV
Pixel Aspect Ratio: D1/DV NTSC (0.91)
Frame Rate: 29.97

I then export it out as a QT with the same settings. The QTs look great! The problem is when I import it into FCP. The animation is of a man with a fishing pole casting his reel. I have a few CU shots and a few WS. The CU shots look great when I import them into FCP, but The WS scenes the detail in the character is not as sharp and looks really bad. I tried last night to open the AE file on a friends computer and when we opened the comp settings they were different so, we changed it back to what I originally had, Dynamic Link to open it into premiere and it looked great, exported it out and burned it to a DVD and the results were night and day compared to what I have been getting. I've also tried importing the QTs from AE into premiere on my computer and I get the same results I've been getting when I import it in FCP. I even tried reinstalling FCP just to see if that would fix it, but that was not the case.

Any thoughts of what might be causing this?

Thanks again!

Adam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]