FORUMS: list search recent posts

3d issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aqeel Sami
3d issue
on Aug 1, 2010 at 12:17:44 pm

I made 2 (50x50solid) 3d layers behind each other. i want the far not seen layer (2nd layer) to move in a curve path and when it moves infront of the 1st layer it should hide it as it is nearer to the camera but what happened is that it still moves as if it is behind. how can i make it real like any other 3d software.


Return to posts index

Tudor "Ted" Jelescu
Re: 3d issue
on Aug 1, 2010 at 2:19:10 pm

So you have 2 3d layers (solids) you want to move in 3d space. Since it looks like they are generated in AE directly (you said they where solids) it can't be a Layer Styles problem ( like if you imported them from PSD with layer styles which mess up AE when it comes to 3d). So my next guess is that you may have 2d layers in between them and AE does not like that. Post a screen cap of your layers so we can see your set-up if the above does not help.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist
Bucharest, Romania


Return to posts index

Aqeel Sami
Re: 3d issue
on Aug 1, 2010 at 2:45:37 pm

to clarify more i am using 3d serpentine to move a star in a curve line beginning behind a 3d object and moves infront of the 3d object.how could i make it begins behind and moves in the curved path infront of the 3d object.i keyed the z axis of the 3d object to be at the back at the beginning and keyed it again at the front just before it moves near the 3d object so it can hide it and look 3d. i don't like that solution because it is a bit clear that the 3d object moves in z axis. thanks























vocabolario garzanti


Return to posts index


Michael Szalapski
Re: 3d issue
on Aug 2, 2010 at 1:42:36 pm

You should create two instances the layer with the Zaxwerks effect. One for when it's behind the other thing and one for when it's in front.
You'll need to mess with the settings so that the back layer stops where the front layer starts.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Gary Hazen
Re: 3d issue
on Aug 1, 2010 at 2:38:06 pm

Open the position properties for both layers and examine the Z position data. When you create a solid and turn on 3D the default Z position is 0. Positive values are farther from the camera. Negative values are closer to the camera.

Also, try using multiple views to figure out what's happening with the positioning of the layers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]