FORUMS: list search recent posts

strange error importing camera data

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Göran Thorén
strange error importing camera data
on Jul 10, 2010 at 3:41:02 pm

Hi.

Has anyone seen this:
"after Effects error:invalid clipboard format – non numeric data ".0" (line3, near collumn 2)."

I have exported camera data from Modo and that message keeps popping up!



Return to posts index

Dave LaRonde
Re: strange error importing camera data
on Jul 10, 2010 at 7:14:47 pm

My guess is that you didn't export camera data suitable for AE, but for some different application. You hit the wrong button, in other words.

The Center of an AE composition isn't 0,0,0 as it is for just about anything else; it's defined by the expression:
(horizontal midpoint), (vertical midpoint), 0

So in a 1280x720 AE comp, the 3D center point would be 640, 360, 0.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Göran Thorén
Re: strange error importing camera data
on Jul 10, 2010 at 8:36:39 pm

Thank's for your answer Dave!

The strange thing is that it worked the first time I tried it but then I had to export the camera data again since I accidently threw the first file away. Nothing have changes between the two...
It's actually a script inside Modo dedicated for exporting AE data.
I guess I have to look through the text manually to see what is missing here.




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]