FORUMS: list search recent posts

Depth of field on camera not affecting particles in particular

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitch Hardison
Depth of field on camera not affecting particles in particular
on Jul 6, 2010 at 1:11:58 am

My particles are not being affected by the depth of field on my camera. Even when I turn the blur level and aperture way up.


Return to posts index

Walter Soyka
Re: Depth of field on camera not affecting particles in particular
on Jul 6, 2010 at 12:31:18 pm

Particle types "glow sphere" and "star" do not support depth of field. Also, in Particular's effect controls, Render Settings > Depth of Field should be set to "Camera Settings."

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Mitch Hardison
Re: Depth of field on camera not affecting particles in particular
on Jul 6, 2010 at 1:24:38 pm

I am using 1.5.1 and I do not see a render setting. Hopefully they are set to camera settings by default. Thanks a lot


Return to posts index


Walter Soyka
Re: Depth of field on camera not affecting particles in particular
on Jul 6, 2010 at 1:32:19 pm

[Mitch Hardison] "I am using 1.5.1 and I do not see a render setting."

On Particular 1.5, it was called "Render mode." I don't remember what the default was.

Here's some documentation on depth of field with Trapcode 1.5. What I said before about particle type still applies; make sure that your particle type doesn't say "No DOF."

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Mitch Hardison
Re: Depth of field on camera not affecting particles in particular
on Jul 6, 2010 at 2:30:40 pm

Ok I found the setting. You are the man! Thank you so much


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]