FORUMS: list search recent posts

Color picker in "Solid Settings" After Effects CS5 broken?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Blacker
Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 1, 2010 at 12:49:32 pm

We recently upgraded to After Effects CS5 here at work, and I'm encountering what looks to be a bug, but I'm hoping others might check it on their systems.

To reproduce:

1. Open an image file (doesn't really matter what it is) and leave it open on your desktop.

2. In After Effects, create a new solid and click on the colour picker (eyedropper) and try to sample a colour from the image file you opened.

3. Go to click OK in the "Solid Settings" dialogue and notice that the colour you picked didn't "take".

Note that in CS4 this works just fine. It's a pretty small thing, but it's a feature I personally use a lot to sample colours from client PDFs and stuff like that.

Just curious if this is something unique to our setup here, or if others experience it, too.

Our specs:

Mac Pro 8-core, 16GB RAM, OSX Snow Leopard 10.6.3

Cheers!

Steve

It's only work if you'd rather be doing something else...


Return to posts index

Erik Waluska
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 1, 2010 at 4:10:34 pm

Hey Steve,
I tried it on my PC with CS5 running on Windows 7 and it worked fine. I was able to sample colors from images opened with windows photo viewer, thumbnails in the explorer window, web pages, etc. with no issues.

-E


Return to posts index

Steve Blacker
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 1, 2010 at 4:25:47 pm

Hey Erik:

Thanks very much for checking - I guess that potentially narrows it down to a Mac OSX version issue.

Cheers!


Steve

It's only work if you'd rather be doing something else...


Return to posts index


Uli Plank
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 2, 2010 at 7:07:53 am

Yes, it seems so, I can reproduce it here on Mac OS X.

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

Steve Blacker
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 2, 2010 at 1:20:43 pm

Thanks for checking - I know I'm not going crazy, then... ;-)

Seems the problem extends to the colour picker for text as well. I filed a bug report with Adobe.

Cheers,

Steve



It's only work if you'd rather be doing something else...


Return to posts index

Chris Wright
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 2, 2010 at 5:07:10 pm

What happens when you change the edit-preferences to/from system color picker? Does it fix it?


http://technicolorsoftware.hostzi.com/


Return to posts index


Steve Blacker
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 2, 2010 at 6:06:15 pm

Hey Chris:

No, unfortunately. That was one of the first things I tried, but it didn't make any difference.

It's only work if you'd rather be doing something else...


Return to posts index

Paul Gale
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Jun 16, 2010 at 10:08:31 am

I have the same problems in CS5 PC version - using the colour picker when creating a new solid and moving over any comp or layer window just shows a grey colour and doesn't change. Moving over any of the UI does work though.

So as it happens on both Mac and PC, there's something fundamental going on here.

Paul.

Paul Gale
Silicon Pixel Ltd


Return to posts index

Tony Agliata
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Mar 1, 2011 at 4:10:57 pm

I have the same issue.

Tony Agliata


Return to posts index


Steve Blacker
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Mar 1, 2011 at 4:42:44 pm

The problem never did get fixed, I guess. Maybe in CS6...

It's only work if you'd rather be doing something else...


Return to posts index

Danielle roothooft
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on May 23, 2011 at 11:37:04 am

I have this CS 5 photoshop now and it makes me crazy!!!
When I pick a colour with the picker in my doc. It takes the colour but put's it on the background layer.
for example,
I am painting a tomato with red. then I pick yellow for my lemon, it puts the yellow on the back layer and my brush still paints red, then I have to switch the colours(on the double arrow), but then when I use my eraser, it shows the red from the background colour.....
I could work like this but it is so time consuming.
How can I fix this problem?
I have tried everything, but can not find the problem.

Danielle


Return to posts index

Steve Blacker
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Sep 28, 2011 at 2:21:39 am

Does anyone know if this was fixed in CS 5.5? Still driving me nuts...

It's only work if you'd rather be doing something else...


Return to posts index


Jernej Piko
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Mar 29, 2013 at 1:58:45 pm

... better late than never ...

Today I've encountered the same error. In my case reseting preferences solved the problem. Close After Effects, than re-open it. As soon as you click AE icon, hit CTRL+ALT+SHIFT all together (Mac: Command+Option+Shift). Preferences will reset (in my case I recieved pop-up window). Works in any Adobe program.

Kind regards,
Jernej


Return to posts index

chouki merou
Re: Color picker in "Solid Settings" After Effects CS5 broken?
on Dec 18, 2013 at 5:46:17 pm

I've had this kind of problem for ages, but only with shape layers (works fine with solids)
I fixed it just by deactivating the Adaptative Resolution. Not ideal but it worked. Not exactly the same problem as the one described here, but it might help..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]