FORUMS: list search recent posts

troubles troubles troubles...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Morrison
troubles troubles troubles...
on Apr 26, 2010 at 3:14:43 pm

Hi everyone,

My troubles:

I have an animation, created in Maya, rendered out as a Tif sequence [100 frames or so]. They are rendered out as 1280x720 resolution (square pixel aspect ratio). This is how they look directly from Maya (nice, crisp lines):


Now, when the image is brought into AE, I TRY to have AE interpret the footage, but the choices are all wrong. In other words, there is NO choice to have AE interpret the footage with the correct aspect ratio or size (the drop down box for Interpret Footage has no matching choice). As a result, I am getting images that look like this (note the jaggies and dirty lines surrounding the door and character...ignore the color correction):


I just don't get it. How can I make AE "see" my TIF sequence correctly? Even when the COMP size matches the footage (1280x720), I still get the jaggies and poor quality in preview AND render, even though I am rendering uncompressed MOV etc. Driving me nutso.

I am indebted to everyone for all help offered...

Thanks...



Scott Morrison
Just an amateur trying to learn


Return to posts index

Walter Soyka
Re: troubles troubles troubles...
on Apr 26, 2010 at 3:27:26 pm

What pixel aspect ratio are you using in your comp? Is it set for non-square pixels, and do you have the Toggle Pixel Aspect Ratio Correction button checked? It's right next to "1 View" in the comp window -- see Preview video and audio for more.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Scott Morrison
Re: troubles troubles troubles...
on Apr 27, 2010 at 1:30:29 am

Hi Walter,

Thanks for the reply. I do have the aspect ratio set to square pixels, and the toggle button is now off. Not much better. I included more information in my reply to Dave (see below).

I appreciate your help very much. Still pulling my hair out (and I ain't got much left).

;)


Scott Morrison
Just an amateur trying to learn


Return to posts index


Dave LaRonde
Re: troubles troubles troubles...
on Apr 26, 2010 at 4:22:57 pm

I see you have the pixel aspect ratio compensations switch toggled on (the one next to the "1 View" drop-down). If this is in fact 1280x720 footage, simply turn it off, and life instantly gets good.

However, if the footage is actually 960x720, you'll still be okay if you dropped the image sequence onto the Make Comp icon at the bottom of the project window. The switch mentioned above gives a jagged look to anamorphic HD footage such as 960x720, but it renders nice 'n smooth.

And as always, remember that the default AE interpretation of image sequences is 30fps. If you need 29.97, you simply have to conform the sequence to the proper frame rate in the interpret footage settings.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Scott Morrison
Re: troubles troubles troubles...
on Apr 27, 2010 at 1:25:10 am

Hi Dave,

Thanks for the response. After turning off the "toggle", the image still looks terrible, but may be a tad better. I verified again that the source footage is indeed 1280x720.

I changed the "Interpret Footage" to various settings, none of which help in the least, so I left it set to square pixels. I have the Comp set to HD720 (29.97) which makes the comp size 1280x720, which should be correct. Still the jaggies.

Any other ideas? Thanks for the help to you both.




Scott Morrison
Just an amateur trying to learn


Return to posts index

Theo Veltman
Re: troubles troubles troubles...
on Apr 27, 2010 at 3:03:44 am

Just a query but do you have the quality switch in your timeline set to best?


Return to posts index


Scott Morrison
Re: troubles troubles troubles...
on Apr 27, 2010 at 3:28:35 am

Yep, it's set to best.

Thanks for the answer, however.


Scott Morrison
Just an amateur trying to learn


Return to posts index

Scott Morrison
Solution Found!!!
on Apr 27, 2010 at 3:57:25 am

"Reload Footage" works wonders.

Duh.

I am officially, an idiot.

Scott Morrison
Just an amateur trying to learn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]