FORUMS: list search recent posts

Render Problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Faraz Mozafarian
Render Problems
on Mar 12, 2010 at 8:26:20 pm

Hello,

I ham having problems with my output. I have a comp with some glows and various effects. However, when I export and import into final cut some of the glows are now gone. and various layers are getting cut off like adjustment layers and things. I have tried exporting with the ANIMATION CODEC and the APPLE PRO RES 4444. Should I be using another format? am I missing some settings?

Please help as this is for my job and I need to get this right.

Thank You!


Return to posts index

Faraz Mozafarian
Re: Render Problems
on Mar 12, 2010 at 8:39:24 pm

Ok,

So it works when I export to Apple Pro Res 422(HQ) anyone know why that is?


Return to posts index

Bob Root
Re: Render Problems
on Mar 12, 2010 at 8:40:27 pm

Check your render settings to make sure that your effects aren't set to "off".

Bob




Return to posts index


Bob Root
Re: Render Problems
on Mar 12, 2010 at 8:42:38 pm

Oops.. my bad.

Didn't see that this is an export. Can you render your files and take them into FCP?





Return to posts index

Faraz Mozafarian
Re: Render Problems
on Mar 12, 2010 at 8:45:18 pm

Yes. I have tried rendering with ANIMATION, PRO RES 4444 and PRO RES 422. The only one that works in PRO RES 422.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]