FORUMS: list search recent posts

DON'T install QT 7.4 if you use after effects

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


chris newman
DON'T install QT 7.4 if you use after effects
on Jan 16, 2008 at 11:53:50 pm

rendering in AE was fine yesterday. i downloaded QT 7.4 today and renders now quit at almost exactly 10mins into the render regardless of what project you are working on with the following error "After Effects error: opening movie - you do not have permission to open this file (-54)". i work at a tv station and i NEED to get some things rendered. repairing permissions doesn't correct the problem and the only thing i've done differently is install QT 7.4. it has to be something with that. i tried downloading QT 7.3.1 but it won't let me install it. it says i already have a newer version of it. there has to be a way, besides reinstalling the whole OS to downgrade to 7.3.1. there's one post here and one on apple's site of users experiencing the exact same thing (two of my coworkers have also experienced it).

this is MAJOR. i have something that has to be rendered and it will take a few hours. if anyone either finds a workaround or figures out how to downgrade to 7.3.1 please post!


i have a G5, dual 2.7ghz 4gb ram, plenty of hard drive space.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]