FORUMS: list search recent posts

Network ready MP4s

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Xavier Paredes
Network ready MP4s
on May 29, 2020 at 3:55:11 am

I have a tight deadline coming up and just finished encoding 1112 short videos (which took all night!) using Adobe Media Encoder.

The videos will be used on a website hosted on a regular HTTP server. I just tested a few of the videos and unfortunately, they are taking longer than normal (several seconds) before they start playing.

I remember solving this issue in the past by reorganizing the moov atom in the mp4s using MPEG Streamclip. Unfortunately, MPEG Streamclip no longer works with MacOS Catalina.

I just read in this article that I can use something called FFMpeg via the command line but I'm not good with command line stuff.

Does any one know any other way to accomplish this besides re-encoding the videos again?

Thanks a million for any help.

Xavier


Return to posts index

Eric Santiago
Re: Network ready MP4s
on May 29, 2020 at 1:16:21 pm

How long are these videos?
It could be your host that's causing this.
I upload full features at frame io and not once did I run into any issues with starting a clip.
However, on Vimeo, that same file tends to take a bit to start.
Well, I think its the same file, Vimeo tends to reformat things :P


Return to posts index

Xavier Paredes
Re: Network ready MP4s
on May 29, 2020 at 1:44:28 pm

It's not my host. I'm using the same host for years and tried this before without issues.

Frame io most likely uses streaming servers so that's not an apples to apples comparison. And Vimeo definitely uses high end servers specifically geared towards video delivery (and of course they reencode everything beforehand).

Thanks though!

Xavier


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]