FORUMS: list search recent posts

Problems with CC Particle World preset

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Konstantin Smirnov
Problems with CC Particle World preset
on May 3, 2020 at 1:06:19 pm

Hi


I have two questions concerning the CC Particle World preset.

Question one:
I have problem positioning the palm trees (see pic) on the same Y-axis. They seam to be scattered on different levels. The producers coordinates are all set to zero. The texture on the particles are all the same. The scatter is set to zero. Every option under physics are also set to zero. How could it be that the palm trees are not aligned on the in the Y-axis? And what could I do to achieve that?








Question two:
I cannot draw in the Opacity Map. When I click or drag nothing happens. How come? Does anybody have a clue on what I'm doing wrong?


I run the version 17.0.6 of After Effects 2020.


Return to posts index

Richard Garabedain
Re: Problems with CC Particle World preset
on May 4, 2020 at 2:32:29 pm

in order to use the opacity map you must be using the arrow tool. and the y radius is not quite zero..also the z space can make them look like they are uneven...switch to the front view to test


Return to posts index

Konstantin Smirnov
Re: Problems with CC Particle World preset
on May 5, 2020 at 9:46:03 am

Thanks. Works like a charm!

_____________________________

KONSTANTIN SMIRNOV
Video editor // VFX // Graphic designer

FROGTOWN
Web: http://www.frogtown.se


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]