FORUMS: list search recent posts

vertical lines flickering after render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kamil Krotofil
vertical lines flickering after render
on Apr 21, 2020 at 5:53:44 pm

Hi,
my animation after render has a flickering/not smooth looking problem. It concert vertical lines mostly but most of objects has more or less problem with it.
this is part where problem is the biggest






here is h.264 *.mp4 render but quicktome .*mov ware excatly the same.

I dont know how to name it so i can't find the answer anywhere.

Any ideas?

thanks


Return to posts index

Walter Soyka
Re: vertical lines flickering after render
on Apr 21, 2020 at 7:00:11 pm

This is commonly called "judder," and it's the result of your camera move being too fast for your frame rate. When the amount of change between one frame and the next is too great, we lose the illusion of smooth motion.

Cinematographers carefully time their pans to avoid this in motion pictures; although adding motion blur sometimes helps, I think your best bet here is to slow down the camera move.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kamil Krotofil
Re: vertical lines flickering after render
on Apr 21, 2020 at 7:09:07 pm

Thanks a lot!
This is absolutely explains the subject.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]