FORUMS: list search recent posts

Missing handles on graph editor's transform box

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anne Green
Missing handles on graph editor's transform box
on Mar 8, 2020 at 11:07:07 am
Last Edited By Anne Green on Mar 8, 2020 at 11:07:26 am

Hi all! How are you?
So I'm currently having a silly little problem when using After Effects 2020. I have 4 keyframes and I want to play around with their value (not with the duration), so I select them on the graph editor, with my transform box on, and all this shows are just two white handles on the left and right of the area selected. This is what I get:
which is not what I'm after. I need to have something like this so that I can stretch the values up and down. Any idea on what's missing? I have no clue how to fix this. Is it a bug?
Thank you in advance! Who knew such a small thing could be so frustrating!


Return to posts index

Walter Soyka
Re: Missing handles on graph editor's transform box
on Mar 9, 2020 at 12:17:51 pm

You're probably looking at the Speed Graph instead of the Value Graph.

Try toggling it, like in this image:


Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]